1. k72's Avatar
    I foolishly installed a BIOS update that came with some driver updates in the Toshiba Service Station on my P75-A7100. Now Internet Explorer won't work and there is no mouse, even though the settings say it is enabled. I have tried many times to access the BIOS (I have all the older versions on a flash drive) but I can't get to it because the laptop won't actually shut down. the only way I've been able to turn it off is to either cut the power or hold down the power button until it turns off, but when it is turned back on it comes up quickly like it has only been hibernated. If I just try to shut down it stays stuck on the shutting down screen forever. I tried a system restore in case it was any of the drivers rather than the BIOS but that didn't work either because it got stuck on the restarting part so it never completed.
    Any ideas?
    11-21-2014 03:01 PM
  2. jmshub's Avatar
    Pull the power cord and remove the battery. Wait a few minutes and turn it on. Immediately start to tap the hotkey to start your BIOS. See if that will help.
    11-21-2014 03:04 PM
  3. anon9169769's Avatar
    If not then all is not lost. All you have to do is select system restore in settings. This will give you a list of dates to pick from where your pc was running fine. Pick a date you want and it will roll the laptop back to how it was (and I don't mean factory restore)
    11-21-2014 06:24 PM
  4. Tom Snyder's Avatar
    Are you using a newer laptop with the UEFI instead of the BIOS.

    I had the same problem with my new Toshiba laptop a few months ago after a update, had to get into UEFI before Windows loads and Disable> Secure Boot, once I did that all was fine. But once everything starts working you need to get back into UEFI after next Start Up and enable Secure Boot. Found all that information on Toshiba website under support.
    11-21-2014 06:58 PM
  5. k72's Avatar
    I finally got things working!!

    I couldn't do a system restore, system refresh, or factory reset because the system wouldn't fully shut down, and since all of those required a restart, none of them would finish, and gave me error messages. I left the laptop unplugged/no battery and came back a few hours later and was able to access BIOS. I changed the boot order, disabled secure boot, and switched it from UEFI (to CMS?). This was fine, but I couldn't get the BIOS disc to work right. Even using the Toshiba software, the .iso image would not work with the disc (yes, I did burn a disc image, not just the file). At this point, I took my disc with 8.1 on it (my computer came with 8.1 on it, this was used to upgrade to 8.1 pro) and used that instead. It worked! Of course, my original 8.1 is gone, along with the built-in recovery, but the computer worked, except for the touchpad, although a USB mouse worked fine. I downloaded the drivers for the touchpad and it originally wouldn't work even though it showed no errors, until I discovered you have to disable and then enable it to work. So after installing other drivers, finally everything is working!! Now I will just be installing Microsoft updates until next summer.

    Thanks for all the help, everybody! I've certainly learned a lot. The number one thing being never update the BIOS. :)
    11-22-2014 04:07 PM

Similar Threads

  1. Can I unlock my Nokia 735?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-21-2014, 06:22 PM
  2. What is the best phone/update combination?
    By NickA in forum Ask a Question
    Replies: 4
    Last Post: 11-21-2014, 02:44 PM
  3. How can I have my Lumia work normally again?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2014, 01:07 PM
  4. How do I change the city on my weather app?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2014, 01:00 PM
  5. Microsoft's Photosynth 3D panorama app gets higher-res capture mode in latest update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-21-2014, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD