1. Windows Central Question's Avatar
    Hello. I have a Lumia 730 and the Wi-Fi is automatically turning off whenever the screen locks itself. This is very annoying because I am not getting Whatsapp notifications when the phone is in my pocket. I tried to find some setting to fix this problem but I didn't find anything.

    Any help would be greatly appreciated.
    11-29-2014 04:56 PM
  2. LTTG's Avatar
    You can fix this problem by going to: Settings > WiFi > advanced > then tick "Keep WiFi on when screen times out".
    12-01-2014 01:15 PM
  3. SRK62's Avatar
    Turn off Wi-Fi and u find the settings Turn on back in 1hr or 4hrs or etc.. You select Manually on.
    12-01-2014 01:21 PM
  4. srikumar123's Avatar
    Hi this is loyi

    i am using lenovo p-70 model....same thing was happen me "WiFi automatically turning off when the screen is locked" ...in my mobile i don't have option WiFi > advanced > then tick "Keep WiFi on when screen times out"....


    i have only Always,only when charging and Never

    i used all above options for testing but still this issue was same ...its really annoying
    01-29-2016 03:35 AM

Similar Threads

  1. Why does my screen go black when I try to call people?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 11-30-2014, 01:08 AM
  2. Replies: 0
    Last Post: 11-29-2014, 02:30 PM
  3. Why is there no sound when my phone rings, it's a new Nokia 625/?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2014, 02:26 PM
  4. How do I get live tiles in folders on my screen?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2014, 12:29 PM
  5. Cortana is now offering automatic predictions of who will win upcoming NFL games
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-29-2014, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD