1. Windows Central Question's Avatar
    My lock screen is showing birthdays after they have passed. I like having them in my calendar, and have tried to change notification settings with my outlook mail, but that does nothing. It is obviously connected to Facebook, but I can't seem to change that setting anywhere.

    Thanks for the help!
    12-06-2014 01:36 PM
  2. ven07's Avatar
    Then you would have to remove the facebook connection from the calendar settings or alternatively remove the calendar from your lockscreen (but that's not an ideal move for you; I think)
    12-06-2014 01:39 PM
  3. wphashan's Avatar
    Go to, settings> lockscreen > select none in "choose an app to show detailed status"

    Ps. If you needed to turn of birthday notifications from lockscreen.
    12-06-2014 01:40 PM

Similar Threads

  1. Will Lumia 535 work on AT&T in the USA? 3G only or HSPA+ ??
    By Windows Central Question in forum Ask a Question
    Replies: 8
    Last Post: 12-06-2014, 08:42 PM
  2. Replies: 2
    Last Post: 12-06-2014, 02:42 PM
  3. Will Lumia 535 work on AT&T in the USA? 3G only or HSPA+ ??
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-2014, 01:15 PM
  4. ADR1FT to put Xbox One gamers in zero gravity danger in the summer of 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-06-2014, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD