1. Windows Central Question's Avatar
    Hello All,

    I am facing a problem when I try to connect my new Lumia 730 to my Windows 8.1 PC (no "N" version).

    The device appears in Device Manager in Other Devices as "not configured correctly" (Nokia Lumia 730) and the following entries with a questionmark: MS-ABTP, MS-TCC, Windows Phone.

    I already tried several tricks:
    - Uninstalling all the devices and connecting the phone again,
    - Removing Micro SD card and trying to connect the phone without it,
    - Swiching between charging mode and mass USB connection on the phone,
    - Installing Windows Phone App (it cannot see the device).

    Strange is that my work PC (also a Windows 8.1) connects the device without any problems.

    Do you have any idea? Thanks a lot for your help!

    BR
    Peter
    12-20-2014 03:45 AM
  2. Harrie-S's Avatar
    It is your PC related because you can connect it with your office PC.
    Did you also try to use a different USB port on your PC (and a different USB cable)
    When was the first time you connected it with your PC and is it possible to do a restore of your PC before that time.
  3. Harrie-S's Avatar
    Did you run the windows problem solver.
    12-20-2014 04:15 AM
  4. Peter-K's Avatar
    Hi, there is no possibility to run the problem solver...
    12-20-2014 04:44 AM
  5. Harrie-S's Avatar
    Windows 8.1 PC have it. Search for it. It is for hardware and software. I'm Dutch so I do not have the English name for it.

    You also can get to it if you push on the small flag in the taskbar off your PC.

    Please also check onder "device manager" USB equipment.
    They are the last in the row of the "equipment".
    If you see your phone delete it there. (in my PC I see my phone 3 times)
    Last edited by Harrie-S; 12-20-2014 at 05:42 AM.
    12-20-2014 04:50 AM
  6. Peter-K's Avatar
    Hi,

    I ran Troubleshooting as you described and it should have fixed the problem (Problem: "Hardware changes might not have been detected") but unfortunately it did not help. I removed the device (displayed 4x) but after running Scan for hardware changes it recognized again with the same failure.

    BR
    12-20-2014 03:24 PM
  7. Harrie-S's Avatar
    It is your PC related because you can connect it with your office PC.
    Did you also try to use a different USB port on your PC (and a different USB cable)
    When was the first time you connected it with your PC and is it possible to do a restore of your PC before that time.
    12-20-2014 03:40 PM
  8. Peter-K's Avatar
    Hi,

    it has never worked on this PC. I tried already different USB ports. The cable I did not exchange as it works fine with the same phone on the office PC. The problem with the canle is that Nokia did not deliver a USB cable with the phone so I could theoretically try many of them until I find the right one. But if this cable (by the way brand new) works on the office PC, why shouldn't it work with this PC?

    BR
    12-21-2014 02:45 AM
  9. Harrie-S's Avatar
    Okay I agree you switched around enough. But what of the system restore (set it back a few day)

    What if when you first connected the phone "something" went wrong. Because you get in device manager a "message" so the PC kind of sees the phone.
    Now if you use system restore to set back your PC before you first connected the phone then this "something" should not be there anymore.
    Peter-K likes this.
    12-21-2014 03:20 AM
  10. Peter-K's Avatar
    Hi,

    I renewed OS and now it works fine. Thanks for the idea and Merry Christmas!

    BR
    Peter
    12-23-2014 04:08 PM
  11. Harrie-S's Avatar
    Thanks for the feedback and also a Merry Christmas to you.
    12-23-2014 04:15 PM

Similar Threads

  1. How to flash Finland rom in my Indian L1520 to get Denim right now.
    By crunkizzlekid in forum Nokia Lumia 1520
    Replies: 75
    Last Post: 02-18-2015, 07:32 PM
  2. Replies: 8
    Last Post: 01-23-2015, 08:06 PM
  3. Does San Andreas work on the Lumia 930?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-20-2014, 11:13 AM
  4. Does the Lumia 730 have a camera button?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 12-20-2014, 03:29 AM
  5. How do I add Whatsupp audio to my music player?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-20-2014, 03:15 AM
LINK TO POST COPIED TO CLIPBOARD