1. Windows Central Question's Avatar
    I usually wore 4G in my house with my lumia
    920, Note 3, LG G2 ... But my Lumia 930 Not
    enter the 4G or 4G symbol appears. What do I
    do?
    In my region has 4G coverage but my lumia 930
    are connected in H +
    01-01-2015 04:16 AM
  2. Muessig's Avatar
    Go to settings>mobile+SIM then to sim settings and check your "Highest Connection Speed" is set to 4G. Otherwise this is likely a carrier issue.
    01-01-2015 04:46 AM
  3. aureliomilitao's Avatar
    my phone is already selected in direct 4G and
    still not working.

    Bug in software???
    01-01-2015 06:27 PM
  4. Marcelo Velazquez's Avatar
    The string to show the connection varies from rom to rom. Sometines it is coded to show 4g, others show h+ instead. Also depends on how the carrier calls its network.
    01-01-2015 06:36 PM
  5. legend921's Avatar
    You should check your frequencies band. From my understanding the 930 was only released in Europe and Asia (I may be wrong) so the phone may not have the bands you need. I run on H+ and it is working fast for me. I just leave it on 3g so I don't drain the battery faster since it no longer needs to look for the LTE signal.
    01-01-2015 06:42 PM

Similar Threads

  1. Replies: 13
    Last Post: 08-04-2016, 07:49 AM
  2. Lumia 530 randomly restarts
    By FreakboyZA in forum Microsoft Lumia 530
    Replies: 4
    Last Post: 07-31-2015, 03:58 PM
  3. Why am i unable to install The Sims Freeplay on my Lumia?
    By StormRun in forum Nokia Lumia 730 & 735
    Replies: 12
    Last Post: 01-02-2015, 08:06 AM
  4. Replies: 0
    Last Post: 01-01-2015, 02:34 AM
  5. What is wrong with my phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2015, 02:05 AM
LINK TO POST COPIED TO CLIPBOARD