1. Windows Central Question's Avatar
    I am having a problem with my Lumia 1020. When I take a picture It just stuck on saving screen. It shows the message "saving...." and just stuck on that screen and go no where until I re-start the phone. After I re-start, it works fine for some time but same thing happen again after a day or so. Is anyone of you having the same problem? Any suggestion on how to resolve it?
    01-02-2015 10:54 AM
  2. gpobernardo's Avatar
    I am having a problem with my Lumia 1020. When I take a picture It just stuck on saving screen. It shows the message "saving...." and just stuck on that screen and go no where until I re-start the phone. After I re-start, it works fine for some time but same thing happen again after a day or so. Is anyone of you having the same problem? Any suggestion on how to resolve it?
    I have been experiencing the same problem for several weeks now, but it seems that there is no permanent fix available now. It appears to be an OS-related bug, but hopefully upcoming updates will resolve the problem. Several posts and threads have been created about this specific issue, here are some candidate "solutions" which you may try:
    1. Wait... just wait for it to save. Chances are you will not find your photo in the Camera Roll, but using the Files app you will find it in the Camera Roll folder just the same. You will need to transfer those photos to a different folder and then return them to the Camera Folder for them to appear in the Photo Hub.
    2. Avoid launching the camera under lock screen.
    3. Use a different camera app, like ProShot (which you can check if is still offered for free).

    The problem extends to video-taking, where the video timer will not start immediately after the camera button is pressed... only to find out that the video will start recording almost 30 seconds after the shutter press.
    01-02-2015 11:46 AM

Similar Threads

  1. DT-910 Charging stand and Lumia 830 not playing well together
    By Immortal Lobster in forum Ask a Question
    Replies: 2
    Last Post: 01-16-2017, 07:43 PM
  2. Problem with headphones after replugging
    By marekw in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 02-04-2015, 04:45 PM
  3. How to access PC's internet on Lumia 530 windows 8.1 phone?
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 01-04-2015, 04:58 AM
  4. Flashlight stuck on!!
    By agentmikeyd99 in forum Windows Phone 8.1
    Replies: 7
    Last Post: 01-02-2015, 09:22 PM
  5. Why do I have a small stutter during video playback (local) on my Lumia 1520?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-02-2015, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD