1. Jay Lucas's Avatar
    hey im hoping someone can help with this.

    When i try to open an application for example, whatsapp, facebook, viber,music, skype (well just about everything it appears to load but just takes me back to the home screen nothing even loads,

    I have restored my phone to its factory settings and tried installing again and this has still not resolved the issue
    Im using the 8.1 update
    01-25-2015 01:20 PM
  2. Harrie-S's Avatar
    One more thing about warranty. In some counties there is a 2 year warranty.
    http://forums.windowscentral.com/e?l...token=DOcEBL4c
  3. nomanquadri's Avatar
    Hi there. Is this happening with all the apps you mentioned? Are these apps installed on your SD card or phone memory?
    01-25-2015 01:23 PM
  4. Jay Lucas's Avatar
    yeah it happens with absolutley everything all i can use is text phone and cortana even cortana cannot open the app, they are installed on my phone
    01-25-2015 01:27 PM
  5. nomanquadri's Avatar
    Check this thread.
    A soft reset was suggested here in a similar problem.

    http://forums.windowscentral.com/showthread/336712.htm
    01-25-2015 01:28 PM
  6. Jay Lucas's Avatar
    Already tried that twice and also done 2 hard resets still the same issue
    01-25-2015 01:30 PM
  7. Harrie-S's Avatar
    Already tried that twice and also done 2 hard resets still the same issue
    After the hard reset did you install a backup or did you a "clean" install?
    01-25-2015 01:46 PM
  8. Jay Lucas's Avatar
    i have tried the back up option first and then that didnt work so just went for a whole clean restore and the same still
    01-25-2015 01:53 PM
  9. Harrie-S's Avatar
    Okay I would have recommended the clean install anyhow.

    If you have an SD card can you get it out and see if you still have problems.
    (just to rule it out).

    Do you have a Lumia and do you have the Lumia software recovery tool on your PC.
    01-25-2015 02:01 PM
  10. Jay Lucas's Avatar
    i am currently on the clean install now and still nada! have tried removing the sd card also as that was my initial thought before i made the install and uninstall etc, yes i have a Lumia I have tried the software recovery

    Ive just hit a brick wall with ideas of which to try
    01-25-2015 02:05 PM
  11. Harrie-S's Avatar
    Indeed I bumped against the same wall. What about warranty?
    01-25-2015 02:18 PM
  12. Jay Lucas's Avatar
    typically the warranty ran out last month so cant go back on that :(
    01-25-2015 02:30 PM
  13. Harrie-S's Avatar
    Bugger.
    But if you still want some (far fetched) guesses.
    What if you try it without the SIM or try to run SysApp Pusher. http://www.windowsphone.com/s?appid=...e-36335242ed2e
    01-25-2015 03:04 PM
  14. Jay Lucas's Avatar
    thanks for the help buddy really appreciate it

    I tried the sysapp pusher downloaded ok but again go to open it and then go back to the home screen
    01-25-2015 03:20 PM
  15. Harrie-S's Avatar
    And what if you try it the other way around so uninstall some system apps. Like storage sense, battery saver, data sense. So the ones which may "tell" the OS something to block the start of an app.
    http://m.windowscentral.com/how-to-u...-windows-phone
    01-25-2015 03:37 PM
  16. Jay Lucas's Avatar
    ok just tried that it looked optimistic for a minute as was a little reshuffle of my live tiles but then go to open stuff again and then straight back to the start screen
    01-25-2015 03:52 PM
  17. Harrie-S's Avatar
    Sorry I have no idea anymore.
    Maybe some one will come up with something.

    Bye the way I just noticed that you joined WC today. So welcome.
    01-25-2015 04:07 PM
  18. Jay Lucas's Avatar
    Thanks very much for your help Harrie much appreciated :)
    01-25-2015 04:08 PM
  19. Harrie-S's Avatar
    One more thing about warranty. In some counties there is a 2 year warranty.
    http://forums.windowscentral.com/e?l...token=DOcEBL4c
    01-25-2015 04:31 PM
  20. Guytronic's Avatar
    Shot in the dark here.
    Try running the phones date past 06\2106 then reboot.
    If the network doesn't automatically re-date the phone manually set the date back to the current date and time and reboot again.
    RumoredNow likes this.
    01-25-2015 04:38 PM
  21. Ed Boland's Avatar
    Worth a shot^^^ otherwise, I agree with Harrie, time for a warranty claim.
    01-25-2015 05:15 PM

Similar Threads

  1. Cisco VPN Client - Do not install
    By Rik Williams in forum Windows 10 Insider Preview
    Replies: 7
    Last Post: 08-05-2015, 05:55 PM
  2. Lumia does not detect wifi
    By MikeBel in forum Nokia Lumia 1520
    Replies: 6
    Last Post: 01-28-2015, 02:58 AM
  3. Lumia 525 stopped working and not turning on!!!
    By Prateek Kumar in forum Nokia Lumia 525
    Replies: 4
    Last Post: 01-26-2015, 02:20 PM
  4. Why isn't the NEWS tile in Windows 8.1 on my laptop not showing anything?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2015, 03:37 PM
  5. How do I download apps on my Lumia 535?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-25-2015, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD