1. Windows Central Question's Avatar
    I'm on Lumia 520 and "Cyan" update and it takes a lot of time to open up an app and show those dots like everytime. is it only for me or is this a common problem?
    01-31-2015 01:13 PM
  2. matt john2's Avatar
    My 1020 does that as well it's so annoying, maybe the newer phones don't suffer much.
    01-31-2015 01:17 PM
  3. AV2RY's Avatar
    I started seeing this with (only) WhatsApp. Got Lumia 928.
    Don't want to reinstall it, but dont know any solution (expect that)
    01-31-2015 01:19 PM
  4. TruPlaya187's Avatar
    Would you have installed the Tetra Lockscreen app by any chance? Even if you uninstalled it after?
    Laura Knotek likes this.
    01-31-2015 01:44 PM
  5. Laura Knotek's Avatar
    01-31-2015 01:47 PM

Similar Threads

  1. memory card gets corrupted in lumia 1320
    By Rakesh Mohan in forum Nokia Lumia 1320
    Replies: 2
    Last Post: 02-06-2015, 10:24 AM
  2. streaming of video or music to the xbox one
    By Manuel Mosca in forum Windows 10
    Replies: 4
    Last Post: 02-01-2015, 12:58 PM
  3. What is the simplest way to create a Bible app in Nepali language?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2015, 02:05 PM
  4. Replies: 1
    Last Post: 01-31-2015, 01:18 PM
  5. Why has my Windows Start Menu stopped working?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2015, 12:58 PM
LINK TO POST COPIED TO CLIPBOARD