1. Windows Central Question's Avatar
    I've got a nokia lumia 520 with widows 8.1 OS, and i recently have removed and placed back its screen (unscrew the back, put out the motherboard, put out the screen... place everything back) just from curiosity and now, when i am trying to open it, it appears the nokia logo, and then a blue screen with an unhappy face. Why is this happening? Because of me (removing the screen?). Or what? I'm not sure if i have to soft or hard reset it. Please some HELP!
    02-01-2015 05:00 AM
  2. Harrie-S's Avatar
    Yes, this happened probably during the repair. You have now a system error.
    First try a harde reset.
    http://www.windowsphone.com/en-us/ho...reset-my-phone

    If that does not work use the Lumia software recovery tool.

    http://forums.windowscentral.com/e?l...token=jRs422CM
    RumoredNow and wincenfan like this.
    02-01-2015 05:18 AM

Similar Threads

  1. "Resuming...." WTH is going on?
    By Windows Central Question in forum Ask a Question
    Replies: 8
    Last Post: 02-01-2015, 10:50 AM
  2. Replies: 6
    Last Post: 02-01-2015, 06:44 AM
  3. February is here!!
    By Vaibhav Vibhu in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 02-01-2015, 04:17 AM
  4. How much is the estimated price of hololens?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2015, 02:35 AM
  5. Why trending page does not update?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2015, 11:45 PM
LINK TO POST COPIED TO CLIPBOARD