1. Windows Central Question's Avatar
    i took whatsapp offer for 39 rs but when ever i on my mobile networks some other applications are using net and i an loosing money.. when my balance reach 0 rs then i am also not getting whatsapp, or any other services.. my phone is always in power saver mode and no other application is allowed to run in backround in this mode..i took batry sever and from there i was not able to see any applications that uses net . i called coustomer care,, but they told some applications are running behind but they were not able to tell how to off them.. my os is 8.1 and my phone is lumia 520
    02-07-2015 07:24 AM
  2. Athull's Avatar
    i took whatsapp offer for 39 rs but when ever i on my mobile networks some other applications are using net and i an loosing money.. when my balance reach 0 rs then i am also not getting whatsapp, or any other services.. my phone is always in power saver mode and no other application is allowed to run in backround in this mode..i took batry sever and from there i was not able to see any applications that uses net . i called coustomer care,, but they told some applications are running behind but they were not able to tell how to off them.. my os is 8.1 and my phone is lumia 520
    Best way to know about this is to use data sense app and see exactly how much each app is consuming.For example system processes used 10mb of cellular data in my case. That's not something u can turn off with battery saver.
    Also check "Rate Us" app, if u have checked the box for product improvement program then it might be consuming small amounts of data.
    Same with the mail app sync settings. Change it to "Manually".
    02-07-2015 09:03 AM

Similar Threads

  1. No sound when booting with connected phone
    By Vasrias in forum Windows 10 Insider Preview
    Replies: 8
    Last Post: 02-10-2015, 10:09 AM
  2. Rumored new date MONDAY 9 Feb 9 am
    By prasanna moholkar in forum Ask a Question
    Replies: 6
    Last Post: 02-07-2015, 02:13 PM
  3. Why is my Nokia Lumia 520 not starting?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2015, 11:16 AM
  4. Replies: 1
    Last Post: 02-07-2015, 07:02 AM
  5. mp3's being uploaded to MS cloud automatically?
    By Penecho in forum Groove Music
    Replies: 1
    Last Post: 02-07-2015, 06:35 AM
LINK TO POST COPIED TO CLIPBOARD