1. dav gillespie's Avatar
    Basically I'm having some issues with my phone, it started this morning for no reason what soever

    All my apps won't work (downloaded apps from the store) with the exception of wjataapp. On the main screen they are just blank icons and when you click them they just load and load then close, same on the main menu, the names are visable but the icons are greyed out. I've tried deleting and downloading but they wont download either, they just get stuck at the start and don't move internet is fine as I'm using it now, tried to restart the phone but hasn't helped. Can someone please help!
    02-10-2015 12:48 PM
  2. xandros9's Avatar
    Have you tried a soft reset?
    (Press and hold power + volume down for 10-15 seconds, and/or until the phone restarts)

    That would be my first course of action.

    Do you use an SD card for app storage?
    02-10-2015 01:02 PM
  3. dKp1977's Avatar
    First thing I'd try is a soft reset. Press and hold volume down and power until your device vibrates (approximately 10 seconds), now release both buttons and let the phone boot. Now check date and time, as these get reset to the date and time your device received its last firmware or OS update. If it doesn't correct automatically, do it in the settings.
    You didn't mention what device you own, so another reason could be a corrupted sd card, if your device has one and you installed the affected apps on it.
    02-10-2015 01:05 PM
  4. dav gillespie's Avatar
    First thing I'd try is a soft reset. Press and hold volume down and power until your device vibrates (approximately 10 seconds), now release both buttons and let the phone boot. Now check date and time, as these get reset to the date and time your device received its last firmware or OS update. If it doesn't correct automatically, do it in the settings.
    You didn't mention what device you own, so another reason could be a corrupted sd card, if your device has one and you installed the affected apps on it.
    Bingo!

    Soft rest didn't work but I've jus tried downloading an app to the phone rather than sim and its downloaded and worked! Thank you so much and thanks to everyone that provided answers
    02-10-2015 01:27 PM

Similar Threads

  1. Replies: 24
    Last Post: 03-06-2015, 10:34 PM
  2. Some thoughts about Market Share and what it actually means
    By PepperdotNet in forum Microsoft News & Rumors
    Replies: 13
    Last Post: 02-11-2015, 05:41 PM
  3. Sonos app for Windows Phone in private beta as promised, no ETA for release though
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2015, 12:11 PM
  4. When I get the update for Windows10 for my Lumia 730 and how do I updated it?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 02-10-2015, 11:58 AM
  5. Pictures / Videos Taken With My Lava Iris Win 1
    By RumoredNow in forum Lava Iris Win1
    Replies: 0
    Last Post: 02-10-2015, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD