1. Windows Central Question's Avatar
    I've been running an Icon on Bell, and pre-denim used the nokia access point app to configure my mms. it worked perfectly. Now that i've installed denim, access point (since it's post cyan) no longer functions. I now can't change my mms settings, and it no longer works. Anyone found a solution to this? It's driving me batty. I know they changed to have internet settings work automatically with cyan, but it's a terrible fix compared to access point. Any Ideas?
    02-15-2015 06:55 AM
  2. RumoredNow's Avatar
    I believe your MMS settings are now locked into Vzw under Denim on Icon.

    Courtesy bump in case anyone knows different or has a work around.
    02-15-2015 12:18 PM
  3. tydee's Avatar
    Yes, you should be able to use this trick to delete the Access Point How to Uninstall OEM Apps from Devices Running Windows Phone 8.1

    Then reinstall it. That worked for me. Like a charm. Enjoy your Icon
    05-01-2015 09:45 PM
  4. tydee's Avatar
    They won't let the link show so you can message me to send the link. Would be glad to help
    05-01-2015 09:59 PM

Similar Threads

  1. TTLS / PAP on Windows 10 for Phones
    By TUFKAPL in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 02-17-2015, 01:50 AM
  2. Lumia denim, where are you?
    By Godson Arun Kumar in forum Ask a Question
    Replies: 7
    Last Post: 02-15-2015, 11:43 AM
  3. Videos on win phone 8.1
    By champion7891 in forum Windows Phone 8.1
    Replies: 0
    Last Post: 02-15-2015, 06:13 AM
  4. Replies: 2
    Last Post: 02-15-2015, 05:44 AM
  5. unable to view complete mail in my mAil box. Kindly suggest
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2015, 04:32 AM
LINK TO POST COPIED TO CLIPBOARD