1. Windows Central Question's Avatar
    My office requires a user name and password to access the wifi. Once the network is selected, the login screen would automatically come up. Until a few days ago my Nokia 830 did this without issue. Now the phone shows connected, but I can't access the internet. I've tried using in airplane mode, emptying temporary internet files (not sure why), "forgetting the network", and trying to gain access through IE, even entering the IP address. My laptop connects fine (also Windows 8.1).
    I'd be grateful for any advice to fix this issue. Thanks
    02-18-2015 08:42 AM
  2. jmshub's Avatar
    Windows Phone has a feature called Wi-Fi Sense, which tries to automate wifi login webpages. I'm wondering if that may be your issue. Try going into Settings > Wifi. Tap the Wi-Fi Sense button and uncheck the two checkboxes on this pages. See if that solves your issue.
    02-18-2015 08:49 AM
  3. Michael Williams151's Avatar
    That didn't solve the issue, but I thank you for the effort. My boss also uses windows on his phone and it connects fine. I'm not overly tech savvy, so pardon the simplicity.
    Once the network is selected, it requests a password. Once the password is given it opens an IE screen which requires a username and password (password changes monthly). The first part works, (asking for the password) but then it shows as connected without ever opening the IE page. The phone worked just a few days ago. I don't know what changed?
    02-18-2015 09:31 AM
  4. hotphil's Avatar
    The Wi-Fi connecting is a bit flakey. Try a soft reset (hold volume down and power buttons together for 10 seconds until you see the Windows logo). The re-try, with Wi-Fi Sense off.
    02-18-2015 10:14 AM
  5. Michael Williams151's Avatar
    Sorry hotphil, that didn't do it either. I'm seriously considering a resetting the phone but it connects fine everywhere else. I connected with my laptop and tried manually entering the username and log-in page, but that doesn't work either. Maybe its a setting in internet explorer? I'll keep looking. Thank you for your help.
    02-18-2015 10:44 AM

Similar Threads

  1. Why won't my Nokia Lumia 830 pair with Bluetooth?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2015, 05:27 PM
  2. Replies: 3
    Last Post: 02-18-2015, 10:23 AM
  3. Official CNN app for Windows Phone picks up an update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-18-2015, 06:30 AM
  4. Dwelp for Windows Phone offers up a puzzling myAppFree Deal of the Week
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-17-2015, 04:00 PM
  5. Bing serves up predictions for this year's Oscars
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-17-2015, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD