1. ML10's Avatar
    I wanted to try out the squadwatch app released. I live in the US on T-Mobile, but I don't receive any message. Help?
    02-25-2015 07:37 PM
  2. Laura Knotek's Avatar
    Are you using Windows Phone 8.1? It says it's for Windows Phone 8.1 on the Store site. SquadWatch | Windows Phone Apps+Games Store (United States)
    02-26-2015 12:46 AM
  3. ML10's Avatar
    Are you using Windows Phone 8.1? It says it's for Windows Phone 8.1 on the Store site. SquadWatch | Windows Phone Apps+Games Store (United States)
    Yeah I am. If I was on 8, I don't think I would've been able to download the app itself. It's the confirmation code within the app that I don't receive.
    02-26-2015 06:49 AM
  4. agentmikeyd99's Avatar
    I am using it on 8.1 and setup my roommates who are both new converts from iOS...they never got the texts either but I guess since we selected each other it works. The map reveals everyone on our squad. The only odd thing is the initial view upon loading the app is your own location, and you have to scroll around to find others on the squad
    Last edited by agentmikeyd99; 02-26-2015 at 10:09 AM.
    02-26-2015 08:57 AM
  5. ML10's Avatar
    Anyone else?
    02-26-2015 12:11 PM
  6. jimpict's Avatar
    Mine never gets past the "checking" message.
    02-26-2015 12:13 PM
  7. ML10's Avatar
    Mine gets past... Just don't get any confirmation code.
    02-26-2015 12:18 PM
  8. Harrie-S's Avatar
    Mine gets past... Just don't get any confirmation code.
    I tried yesterday and also did not get a sms code but when I tried today I got a sms code.
    Laura Knotek likes this.
    02-26-2015 12:29 PM
  9. ML10's Avatar
    I tried yesterday and also did not get a sms code but when I tried today I got a sms code.
    Did you do anything different?
    02-26-2015 01:34 PM
  10. Harrie-S's Avatar
    Did you do anything different?
    No.
    I was planning to reinstall it if it did not work but it worked.
    I also installed it on a different phone today and there it worked in one time.
    My mobile starts with 06 but I did not use the 0 because the app already gave my country code.
    02-26-2015 01:48 PM
  11. ML10's Avatar
    No.
    I was planning to reinstall it if it did not work but it worked.
    I also installed it on a different phone today and there it worked in one time.
    My mobile starts with 06 but I did not use the 0 because the app already gave my country code.
    Got it. Still not working. Tried the reinstall but no luck there. It's just one of those situations with no fix I guess.
    02-26-2015 03:27 PM
  12. maxknux's Avatar
    Mine never gets past the "checking" message.
    Same here, My does not go past the "Checking..." message. I am also on T-Mobile US with Lumia 925 which just got Denim Update
    02-26-2015 03:50 PM
  13. Callum26's Avatar
    I can't get past the first checking stage either, re-installed, same issue. In Australia - hoping just some launch day gremlins.
    02-26-2015 04:12 PM
  14. ML10's Avatar
    I can't get past the first checking stage either, re-installed, same issue. In Australia - hoping just some launch day gremlins.
    Well at least it's not me only.
    02-26-2015 05:29 PM
  15. Paranoia675's Avatar
    Almost a month later since the app was launched and I still can't get past the "checking" screen after inputting my phone number. I'm in the US on an AT&T 920 running the Developer Preview. Am I the last one out? Did anyone else try anything that got theirs to work?
    03-22-2015 04:20 PM

Similar Threads

  1. Intel graphics card not detected
    By benjer3 in forum Windows 10 Insider Preview
    Replies: 5
    Last Post: 02-25-2015, 02:25 PM
  2. Why am I not seeing some videos and pictures on my SP3?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2015, 12:53 PM
  3. Microsoft's 'People Sense' location-sharing app goes live under the name SquadWatch
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-25-2015, 12:30 PM
  4. Why is wifi not working since I uploaded windows 8.1 ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2015, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD