1. Windows Central Question's Avatar
    any 5 digit short code that i used to get messages from wont work since i got windows phone 8 yesterday. when i try and send message to a 5 digit number i get a text that says sorry, this service is not available for your service plan.
    i havent changed service plans, i have straight talk. unlimited everything. it worked on my previous phone, and i dont know how to fix problem
    02-27-2015 06:05 PM
  2. ssapre's Avatar
    Not a general Windows Phone 8 problem, this works well with the phones I have used so far.
    02-27-2015 11:15 PM
  3. Laura Knotek's Avatar
    It works fine for me as well. I have AT&T.
    wp_ss_20150228_0001.png
    02-27-2015 11:29 PM
  4. RumoredNow's Avatar
    I'm suspecting you may need to tweak your MMS settings (even though it is SMS)... Straight Talk MMS settings can be fussy on non-iOS or non-Android handsets. It could possibly be your APN settings as well, but those usually configure fine with SIM insert.

    Test this. Can you send/receive picture mail?

    If possible, please sign up for the forum so you can post replies here. Straight Talk, but what style? ATT/T-Mo SIM, Vzw/Sprint compatible? What?
    Laura Knotek likes this.
    02-28-2015 08:50 AM
  5. OnkyDonkey's Avatar
    I know you posted this a longggg time ago but can you help me now? I can receive short code texts but cannot reply, cannot send picture texts and I cannot receive international short code texts... I really don't understand what I am supposed to do. I have a lumina 550 phone and I'm in NZ.
    11-28-2016 10:42 PM
  6. libra89's Avatar
    I know you posted this a longggg time ago but can you help me now? I can receive short code texts but cannot reply, cannot send picture texts and I cannot receive international short code texts... I really don't understand what I am supposed to do. I have a lumina 550 phone and I'm in NZ.
    For the short codes, I would suggest contacting your carrier to see what's going on. As for picture texts, go to Settings->Network & wireless->Cellular+SIM and add a new MMS APN to match your carrier's settings. Save that one and tap apply.

    You can find your carrier's settings by going to their website and seeing what they have there or use Bing and search for " [Your carrier name] MMS APN settings".
    11-29-2016 07:58 AM

Similar Threads

  1. Replies: 10
    Last Post: 03-01-2015, 01:41 PM
  2. Replies: 17
    Last Post: 02-28-2015, 06:24 PM
  3. What happened to my videos on my Lumia 1520?
    By NewWindowsPhoner in forum Nokia Lumia 1520
    Replies: 0
    Last Post: 02-27-2015, 03:57 PM
  4. India Received Denim for 1520
    By VIVEK VYAS1 in forum Ask a Question
    Replies: 2
    Last Post: 02-27-2015, 02:59 PM
  5. Japan-based Freetel to launch Windows Phone device this summer
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-27-2015, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD