1. WPCentral Question's Avatar
    today i have upgraded to windows 8.1 pro after that i having and slow down its takes too much time to boot after boot screen there was an black screen for seconds after that when i logged in its takes too much time on loading i have also installed the all updates but nothing happens. Before upgrade my windows 8 pro was running fast as normal fast boot no lag nothing. if some can please help me i will be very thankful to u

    System Specs plus all detail :
    Operating System
    Windows 8.1 Pro 32-bit
    CPU
    Intel Core 2 Duo E8400 @ 3.00GHz 49 C
    Wolfdale 45nm Technology
    RAM
    2.00GB Dual-Channel DDR2 @ 332MHz (5-5-5-15)
    Motherboard
    Hewlett-Packard 3031h (XU1 PROCESSOR)
    Graphics
    Generic Non-PnP Monitor (1280x1024@75Hz)
    Intel Q45/Q43 Express Chipset (PHDGD Quebec 1.2 x86) (HP)
    Intel Q45/Q43 Express Chipset (PHDGD Quebec 1.2 x86) (HP)
    Storage
    74GB Seagate ST380819AS ATA Device (SATA) 34 C
    03-10-2015 03:48 PM
  2. Adeel Mughal's Avatar
    some can please help ? :(
    03-10-2015 03:51 PM
  3. someone2639's Avatar
    Try an SSD. They are a lot faster than hard drives.
    Adeel Mughal likes this.
    03-10-2015 03:54 PM
  4. AndyFZ1S's Avatar
    You only have 2GB Ram so maybe add as much as your system can handle, If 32bit OS 4GB maximum as only 3.25 usable, If 64bit OS 4GB and upwards, You should then see an improvement.
    Also your processor is quite old now and dual core so this could also be upgraded to a quad core.
    Adeel Mughal likes this.
    03-10-2015 03:59 PM
  5. manus31's Avatar
    Theres no real difference in the pro version. Some options for encryption and networking.I would just check your start up programs. Maybe there's something new in there slowing it down.You may also need drivers that may not be compatable with your upgrade
    Adeel Mughal likes this.
    03-10-2015 04:28 PM
  6. Pacus1x's Avatar
    The OP computer could be considered as old... but it should be enough to handle W8.1 with no problems, maybe a reparation of the OS is needed because in the installation something went wrong.

    A good idea is to start in Safe mode and see if some drivers are causing conflicts.
    Using the System file checker tool can pin the exact problem and solve it.

    My guess is that the boot files are somehow corrupted or damaged. If none of that works, then consider to reinstall the OS.
    Adeel Mughal likes this.
    03-10-2015 05:06 PM

Similar Threads

  1. Replies: 13
    Last Post: 03-30-2015, 11:36 AM
  2. How do I delete a call history in Nokia Lumia 928 with Windows 8.1.?
    By Windows Central Question in forum Nokia Lumia 928
    Replies: 2
    Last Post: 03-16-2015, 07:51 AM
  3. How do I delete an account on my WP 8.1?
    By RMT1979 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 03-10-2015, 04:27 PM
  4. Microsoft issues 14 security bulletins, including four for Windows 10 preview
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-10-2015, 03:20 PM
  5. 4 in 1 Fitness Pushups, Situps, Squats and Pullups is your myAppFree Deal of the Week
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-10-2015, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD