1. WPCentral Question's Avatar
    Hi
    I have been having a serious issue with me Lumia 1020 there is no audio from the phone what so ever. I cant hear people when they ring and they cant hear me. The phone does not let me play music on it or play videos unless I go onto the internet and look at a video but there is still no sound from it. Another issue is that when I go onto the camera app and select to take a video the phone closes its self out of the app. It does this same thing in other apps were I try to play any type of audio. Also the volume buttons do appear to work, as when pressed a small gray strip across the top of the screen appears and goes away after a couple of seconds. Mechanically the buttons work as a have performed multiple master resets on the phone which involves using the volume down button. I have replaced the main loud speaker on the phone, the microphone earpiece and headphone jack and the problem still persists. Also plugging headphones in has no effect on the phone it does not recognize them.

    I have updated the phone to the latest software.

    I would appreciate any help or advise anyone has.

    Thanks
    03-22-2015 02:16 PM
  2. gpobernardo's Avatar
    Hi
    I have been having a serious issue with me Lumia 1020 there is no audio from the phone what so ever. I cant hear people when they ring and they cant hear me. The phone does not let me play music on it or play videos unless I go onto the internet and look at a video but there is still no sound from it. Another issue is that when I go onto the camera app and select to take a video the phone closes its self out of the app. It does this same thing in other apps were I try to play any type of audio. Also the volume buttons do appear to work, as when pressed a small gray strip across the top of the screen appears and goes away after a couple of seconds. Mechanically the buttons work as a have performed multiple master resets on the phone which involves using the volume down button. I have replaced the main loud speaker on the phone, the microphone earpiece and headphone jack and the problem still persists. Also plugging headphones in has no effect on the phone it does not recognize them.

    I have updated the phone to the latest software.

    I would appreciate any help or advise anyone has.

    Thanks
    Welcome to Windows Central.

    It seems like a driver problem. However, since you have already performed a master reset - the holy grail of electronic device solutions - you may want to consider sending your device to a service center... at least while you can still power your device on. The qualified technicians in the service center will be the foremost authority in providing the details of the problem of your phone. Be sure to describe your experience to the service center representatives as accurately as possible.

    Hope to have your phone repaired without much complications.
    03-23-2015 12:53 PM
  3. andy3040's Avatar
    Thank you for your reply. That is what i was thinking but there is not really much information on the web about repairing internal Nokia Lumia drivers. It must be some part of the firmware that never gets changed even with a master reset which as you say is the holy grail to fixing software issues doesn't solve this problem.

    I will have to just admit defeat and send if off to a specialist to have a look at.
    gpobernardo likes this.
    03-25-2015 04:16 PM
  4. Skanda Ramana Suryanarayana's Avatar
    I also seem to be facing the same problem on my lumia 920 since last 1 week.
    Have tried resetting ( soft + hard), have restore using nokia recovery but to no avail.

    Also tried installing win 10 phone preview. This shows the volume bar correctly but does not play any sound whatsoever.
    07-27-2015 03:12 PM
  5. jmudrick's Avatar
    Lumia 1020, same problem. Multiple factory resets, nada. Wonder how much service center would charge to fix??
    08-12-2015 10:10 AM

Similar Threads

  1. What's the current OS version of Nokia Lumia 730?
    By Souradip Das in forum Ask a Question
    Replies: 3
    Last Post: 03-22-2015, 05:03 PM
  2. Why don't I have an option for Connection speed change (stuck with 2G)?
    By Windows Central Question in forum Nokia Lumia 925
    Replies: 1
    Last Post: 03-22-2015, 02:21 PM
  3. Why can't i send mms on my boost mobile lumia 635?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2015, 02:16 PM
  4. How do I update from Lumia Cyan to Lumia Denim?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2015, 01:55 PM
  5. Weak WiFi connection on winphone 8.1 for Lumia 735?
    By Amir Haj Najafi in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 03-22-2015, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD