1. xROAL's Avatar
    Recently, for some unknown reason, the live tile of the Microsoft Weather application started to mess up. Most of the times, it was just showing the application icon, then sometimes it did really show the weather, but the content of the tile was strangely skewed. My tile is 2x2, but it seemed that the content of the Weather live tile was trying to fit into 2x1 tile, sometimes into 4x2 (or larger) tile (so I wasn't able to see all the information).

    Around the same time, Facebook application started to crash pretty much on everything. Opening a profile page, opening comments on a post, opening the notifications, and so on.

    Lumia Camera seems to be working well, but I wasn't able to see the photos I made. All I see is a gray thumbnail in Gallery, and a black nothing when I tap on it.

    Also, I wasn't able to see any pictures on OneDrive. It took hours to load (all other folders were showing properly).

    So, I tried restarting the phone. Several times. Still having the same issues.

    I tried to uninstall Facebook and Weather, but when I try to install them again, I get the error "There was a problem" (which apparently explains a lot!) and an error code 82ad0002.

    My phone is Lumia 630 Dual Sim, running WP8.1, Lumia Denim, all up to date.

    Maybe it has something to do with the recent update from Cyan to Denim, however, these issues appeared a while after the update occured, and aside from my Lock Screen background, I haven't changed anything in my phone for a long time.

    Factory reset might help, but that would require me to set up my phone all over again. I do have backups and syncing enabled, which would speed up the whole process, but still, I want to avoid factory reset if possible.

    If I did not include an information that could help you in suggesting a solution, please, ask for it and I'll try to respond ASAP.
    Thanks in advance for reading through this and giving it a thought.
    03-26-2015 03:10 PM
  2. jontyfernz's Avatar
    Recently, for some unknown reason, the live tile of the Microsoft Weather application started to mess up. Most of the times, it was just showing the application icon, then sometimes it did really show the weather, but the content of the tile was strangely skewed. My tile is 2x2, but it seemed that the content of the Weather live tile was trying to fit into 2x1 tile, sometimes into 4x2 (or larger) tile (so I wasn't able to see all the information).

    Around the same time, Facebook application started to crash pretty much on everything. Opening a profile page, opening comments on a post, opening the notifications, and so on.

    Lumia Camera seems to be working well, but I wasn't able to see the photos I made. All I see is a gray thumbnail in Gallery, and a black nothing when I tap on it.

    Also, I wasn't able to see any pictures on OneDrive. It took hours to load (all other folders were showing properly).

    So, I tried restarting the phone. Several times. Still having the same issues.

    I tried to uninstall Facebook and Weather, but when I try to install them again, I get the error "There was a problem" (which apparently explains a lot!) and an error code 82ad0002.

    My phone is Lumia 630 Dual Sim, running WP8.1, Lumia Denim, all up to date.

    Maybe it has something to do with the recent update from Cyan to Denim, however, these issues appeared a while after the update occured, and aside from my Lock Screen background, I haven't changed anything in my phone for a long time.

    Factory reset might help, but that would require me to set up my phone all over again. I do have backups and syncing enabled, which would speed up the whole process, but still, I want to avoid factory reset if possible.

    If I did not include an information that could help you in suggesting a solution, please, ask for it and I'll try to respond ASAP.
    Thanks in advance for reading through this and giving it a thought.
    Download the apps from pc and move them to sd card and install them via local apps.Facebook does give many problems
    03-27-2015 01:54 AM
  3. xROAL's Avatar
    If anybody with a similar issue happens to come by, here's what I did and what I found out.

    I indeed decided to go with Factory Reset. Getting the phone back to the state it was before wasn't much trouble in the end.
    My phone would notify me that there are Apps installed on the SD card that needed to be removed before downloading new Apps and installing them to the card. I received this notification on every restart. Apparently, even after accepting the delete, those apps were not gone. I put my card into my PC, backed up some data, and tried to format the card, but wasn't successful there. Turns out my SD card is most likely corrupt (which is why photos were not showing properly, also might explain app crashes and issues as those were all installed on the SD card).

    Without using the SD card, my phone works just fine.
    03-31-2015 05:16 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-02-2016, 04:03 AM
  2. Replies: 3
    Last Post: 03-26-2015, 10:44 PM
  3. Start Screen App?
    By Byrese in forum Applications
    Replies: 3
    Last Post: 03-26-2015, 06:20 PM
  4. How to play flash player contents ?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 03-26-2015, 04:05 PM
  5. When will the Hey Cortana Voice recognition come to Windows 8.1.1?
    By Windows Central Question in forum Windows 8
    Replies: 2
    Last Post: 03-26-2015, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD