1. shreyas24's Avatar
    Looks like there is some problem with backup. I tried taking a backup after updating to denim. All goes fine till 99%. After that it just shows, problem backing up. Any solution?
    04-10-2015 04:21 AM
  2. hotphil's Avatar
    Login to OneDrive and delete the existing backup file(s), re-try from phone.
    04-10-2015 04:24 AM
  3. shreyas24's Avatar
    Login to OneDrive and delete the existing backup file(s), re-try from phone.
    Where on OneDrive does the backup files show? I have never have seen a backup file on OneDrive. Though it shows in manage backups that a backup exists.!
    04-10-2015 05:19 AM
  4. hotphil's Avatar
    It's been a long day at the end of a long week. I was confused. You're correct - it's in the Manage Backups option on the phone. Just delete the old one and re-try.
    shreyas24 likes this.
    04-10-2015 05:34 AM
  5. shreyas24's Avatar
    Yes. I will try. Thanks for the help...
    04-10-2015 08:19 AM
  6. shreyas24's Avatar
    It's been a long day at the end of a long week. I was confused. You're correct - it's in the Manage Backups option on the phone. Just delete the old one and re-try.
    Well I did try deleting the old backup and now the backup is done.
    04-11-2015 01:51 AM

Similar Threads

  1. Signal not as good with Official Win 8.1 Update
    By PuckCowboy in forum Samsung ATIV SE
    Replies: 12
    Last Post: 08-07-2015, 06:57 PM
  2. Replies: 2
    Last Post: 04-15-2015, 01:14 PM
  3. Pretty impressed with the 635
    By gordonfink in forum Nokia Lumia 635
    Replies: 1
    Last Post: 04-10-2015, 03:08 PM
  4. Will the Lumia 640 or 735 UK version work in the US?
    By thepolicecall911fordetails in forum Windows Phone 8.1
    Replies: 0
    Last Post: 04-10-2015, 12:27 AM
  5. OneDrive sync problems
    By Tsang Fai in forum OneDrive
    Replies: 0
    Last Post: 04-09-2015, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD