1. Linkerbox's Avatar
    I changed my password on facebook today and got an email shortly thereafter from Microsoft account saying it was having trouble connecting to my connected Facebook account. Which made sense.

    I clicked the button to reconnect and then tried to proceed on but I got the following error:

    Given URL is not allowed by the Application configuration.: One or
    more of the given URLs is not allowed by the App's settings. It must
    match the Website URL or Canvas URL, or the domain must be a subdomain
    of one of the App's domains.

    I tried multiple times, no luck. Talked to Answer Desk and they suggested removing facebook connection and re-adding so I did so, but when I went to re-add, I got the same error.

    The error being generated comes from facebook it appears, the URL either via popup or forwarded page starts with facebook's website and includes client_id=30713015083 (Can't include link) and that ID is the Microsoft App id on facebook.

    I've tried from different browsers and from my phone and all provide me same results, that error message. Binging suggests there's a setting wrong on the Microsoft app page but it doesn't seem like anyone else is having this issue, and I wasn't having any issues until I changed my password on facebook today either.

    Tried with a new outlook.com account and new facebook account, still same problem. Appears a couple other people are reporting issue as well but haven't found resolution. Seems to me MS facebook app issue but i have no way getting answer desk to understand issue and everytime I call MS they want to offer me premium support at a cost to fix it even though they don't know what I'm talking about.
    04-10-2015 02:48 PM
  2. ven07's Avatar
    Did you try a 3rd party app? jdb facebook perhaps
    04-10-2015 04:01 PM
  3. cindycunningham's Avatar
    yep. when I try to upload a picture, I get the error message: Given URL is not allowed by the Application configuration.: One or
    more of the given URLs is not allowed by the App's settings. It must
    match the Website URL or Canvas URL, or the domain must be a subdomain
    of one of the App's domains. It then suggests that I re-connect, but that does not help. I have logged out, changed my password...I don't know what else to do. Can anyone help?
    05-11-2015 06:03 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-11-2015, 01:21 AM
  2. Why am I unable to turn off flight mode on my Lumia 520?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 04-10-2015, 07:05 PM
  3. How to transfer contacts from Nokia 301 to any post 2014 Lumia Windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-10-2015, 04:57 PM
  4. Can i Install w10 on Wifi or do I need to be service provider enabled?
    By sameersaab in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 04-10-2015, 02:03 PM
  5. Today is the last day to get Forza Horizon 2 Presents Fast & Furious for free
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-10-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD