1. Windows Central Question's Avatar
    I updated my lumia 720 to windows 10 technical preview and got a icon for no service for my sim what can I do ?
    04-17-2015 02:03 AM
  2. Mohamed Ashid's Avatar
    A soft-reset is said to fix this issue.

    To perform a soft-reset: Hold down the "volume down" and "power button" for 10-20 seconds (till the screen turns off).
    If it still doesn't work, then you will have to do a hard reset.

    Have a nice day!
  3. Mohamed Ashid's Avatar
    A soft-reset is said to fix this issue.

    To perform a soft-reset: Hold down the "volume down" and "power button" for 10-20 seconds (till the screen turns off).
    If it still doesn't work, then you will have to do a hard reset.

    Have a nice day!
    Laura Knotek and RumoredNow like this.
    04-17-2015 02:08 AM

Similar Threads

  1. Cars of Windows Central
    By Laura Knotek in forum The "Off Topic" Lounge
    Replies: 82
    Last Post: 06-24-2017, 11:43 AM
  2. Google to support Chrome on Windows XP until the end of 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-17-2015, 01:30 AM
  3. Bing's desktop search market share now at 20%, according to comScore
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-17-2015, 12:02 AM
  4. Xbox Video for Windows 8.1 updated with improved battery life
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-16-2015, 11:30 PM
LINK TO POST COPIED TO CLIPBOARD