1. SACRIFICE_84's Avatar
    My backup is not working on my 1520. I'm on l Lumia denim update 1.I tried deleting previous backup then restarting and trying again.Plz help
    04-22-2015 06:41 AM
  2. gpobernardo's Avatar
    Since you've already tried deleting the old backup (one of the propose-able solutions), make sure that your phone has access to a reliable internet connection.
    04-22-2015 01:56 PM
  3. SACRIFICE_84's Avatar
    I tried on 3G and as well as on my high speed WI-FI but still doesn't work... Some body please find some solution
    04-23-2015 06:01 AM
  4. maclancer's Avatar
    Do you backup your stuff on onedrive?
    04-23-2015 06:04 AM
  5. gpobernardo's Avatar
    I tried on 3G and as well as on my high speed WI-FI but still doesn't work... Some body please find some solution
    What specific error are you prompted with? And what back up are you referring to anyway?
    04-23-2015 08:37 AM
  6. SACRIFICE_84's Avatar
    I deleted my previous backup in order to backup.It all started after I updated to denim. I'm getting error"there was a problem in backing up try again later"
    04-23-2015 12:27 PM

Similar Threads

  1. Any new news on the switch from RT(8.1) to w10?
    By Steve Adams in forum Windows RT
    Replies: 31
    Last Post: 09-18-2015, 12:46 PM
  2. Replies: 1
    Last Post: 04-22-2015, 01:54 PM
  3. Incorrect Phone Number Showing On Lumia 735
    By Daniel Gandolfo in forum Nokia Lumia 730 & 735
    Replies: 7
    Last Post: 04-22-2015, 08:18 AM
  4. Why can I send photo messages but can't receive them on my Nokia Lumia 925?
    By Windows Central Question in forum Nokia Lumia 925
    Replies: 1
    Last Post: 04-22-2015, 06:19 AM
LINK TO POST COPIED TO CLIPBOARD