1. bo_woods's Avatar
    I recently attempted to upload video through 6tag and it worked flawlessly. Later I tried again and was prompted that I needed to pay in order to continue uploading videos.

    I paid, and then proceeded to uploading my video, and simply won't upload... The video just sits in the process of "encoding". This did not even happen when I uploaded my first video, prior to paying 6tag money. It was instantly uploaded just like a picture would prior to paying, so why does it now need to "encode" indefinitely?

    It had been encoding for hours. I have tried canceling it and uploading it again
    06-06-2015 10:05 PM
  2. wpfan1995's Avatar
    You need to tweet @rudyhuyn about this problem on this twitter account.(ICYDK:Rudy is the developer of 6tag app.)
    He mostly answers to everybody.
    06-07-2015 12:03 AM
  3. bo_woods's Avatar
    You need to tweet @rudyhuyn about this problem on this twitter account.(ICYDK:Rudy is the developer of 6tag app.)
    He mostly answers to everybody.
    Thanks. I emailed them hours earlier today with no response yet, but my video finally finished encoding after some hours. Hopefully a future update will speed video uploading up. Rudy High really is a great developer bringing greatness to windows
    06-07-2015 12:43 AM

Similar Threads

  1. Best Video Editing Software (PC)
    By AsilentG in forum Ask a Question
    Replies: 3
    Last Post: 09-24-2016, 09:16 AM
  2. Replies: 1
    Last Post: 06-06-2015, 05:13 PM
  3. Why doesn't my Lumia 530 work properly?
    By Windows Central Question in forum Microsoft Lumia 530
    Replies: 2
    Last Post: 06-06-2015, 05:12 PM
  4. Why are all incoming calls showing unknown on both my Lumia 635 and 530?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 2
    Last Post: 06-06-2015, 05:07 PM
  5. why i cant see my linkedin contacts in people
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 06-06-2015, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD