1. Windows Central Question's Avatar
    whenever i am calling toll free no it becomes international call
    06-25-2015 08:13 AM
  2. Harrie-S's Avatar
    Go to Settings > applications > phone > disable "International assist"
  3. Harrie-S's Avatar
    Go to Settings > applications > phone > disable "International assist"
    06-25-2015 09:16 AM
  4. molpht's Avatar
    Why is international assist coming on my phone?
    Follow the following steps:

    On your Phone go to
    >>> Settings
    then
    >>> Applications
    then scroll down to

    >>> Phone

    look for International assist

    {Turn Off}

    now your phone international assist will be off, enjoy your calls.
    01-11-2017 06:00 AM

Similar Threads

  1. Windows 10 Phone / Windows 10 Mobile sync with Mac
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 12-14-2015, 01:24 PM
  2. How do I turn off my voice mail on my Nokia Lumia 830?
    By Windows Central Question in forum Nokia Lumia 830
    Replies: 1
    Last Post: 06-25-2015, 09:18 AM
  3. Why isn't my wi-fi working on Win 10 for phones (build 10136)?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 06-25-2015, 08:58 AM
  4. Galaxy Rebound for Windows Phone, testing your aim with shooting stars
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-25-2015, 08:11 AM
  5. Whatsapp on ATIV doesn't work, how can I fix it?
    By Windows Central Question in forum Applications
    Replies: 0
    Last Post: 06-25-2015, 07:09 AM
LINK TO POST COPIED TO CLIPBOARD