1. Windows Central Question's Avatar
    Hey all,

    I decided to give the latest Windows 10 build (10149) a try with my Lumia Icon. After attempting the update a good 5-6 times under varying circumstances and failing I decided to reset my phone and try again.

    My phone was, at this point, running fully updated WP 8.1 with whatever the latest release for the developer program was. I went into Settings > About and selected the Reset option. My phone was at about 60% charge so I left it sitting on my Qi wireless charger.

    The reset began normally, going to the "cogwheel" screen and displaying a progress bar. This got about 1/3 of the way and then rebooted, displaying a :-( face and nothing else before doing so.

    Now the phone is stuck like this! I left it on the wireless charger for several hours and it got to the point where the battery was drained and I started getting a low battery screen. I now have it hooked up to my PC via USB but the phone is still stuck looping like this...

    I've tried the soft-reset (Vol. Down + Power) as well as a hard-reset. The soft reset does nothing but restart the loop. I can't try the hard-reset because I can't get to the flash (!) screen by holding Vol. Down during boot up.

    I'm installing the Lumia Software Recovery tool now, but if that doesn't help then I'm out of ides!

    Please help!!!!
    06-28-2015 03:37 PM
  2. kriz225's Avatar
    Happy to report that the Lumia Software Recovery tool saved me on this one. Had to do a soft-reset with the app running for it to recognize the phone for some reason, but I'm back to stock 8.1 now. Gonna let the phone charge before giving 10149 another whirl.
    06-28-2015 04:26 PM
  3. LTTG's Avatar
    This is exactly what happened to my Lumia 720. What I did: Connected my Lumia to my computer, opened Windows Phone Recovery tool, clicked on "My phone was not detected", held down Power + Volume down, after the screen went black I immediately pressed the volume up button, now the software recognises my phone.
    06-28-2015 04:44 PM
  4. Sedp23's Avatar
    Happy to report that the Lumia Software Recovery tool saved me on this one. Had to do a soft-reset with the app running for it to recognize the phone for some reason, but I'm back to stock 8.1 now. Gonna let the phone charge before giving 10149 another whirl.

    Having this issue on my 640 right now luckily I had a spare 635 laying around to browse the forums. I have no pc right NOW but I will try the computers at a FedEx or a friends house to see if I can get mines fixed must be a upgrade bug from 10149 to 10166
    07-11-2015 07:13 AM

Similar Threads

  1. Verizon ICON: Anyone get SMS/Picture messaging working on 10149 ?
    By DavidinCT in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-16-2015, 02:43 AM
  2. How do I access media from my Nokia Lumia 620 phone?
    By Windows Central Question in forum Nokia Lumia 620
    Replies: 1
    Last Post: 06-28-2015, 05:31 PM
  3. BBC Sport videos now work in Edge!!!
    By three_thoughts in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 06-28-2015, 03:10 PM
  4. Windows Camera on Windows 10 Mobile will recognize your face
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-28-2015, 03:00 PM
  5. Is it ok to update the new build version of WP10 on Lumia 520?
    By Nathan Abriol in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 06-28-2015, 02:54 PM
LINK TO POST COPIED TO CLIPBOARD