1. rizzo183's Avatar
    Phone: Lumia 525
    OS: WP 10 tech prev build 10149
    Upgraded from: WP 8.1 update1

    The Wi-fi won't turn on. Toggling it from the quick action menu does nothing. Going to the wi-fi menu in the settings, and trying to turn it on gives the error message:

    "Can't turn on Wi-Fi right now. Try again later, or restart the phone if the problem persists"

    There are no other error messages or error codes.
    Soft reset didn't fix it. Tried several times.
    07-02-2015 01:45 AM
  2. dubor99's Avatar
    Hard reset for cleaner installation and everything should work fine, buld 10149 is halfway thru perfection, almost every thing works fine
    07-02-2015 01:48 AM
  3. rizzo183's Avatar
    Hard reset for cleaner installation and everything should work fine, buld 10149 is halfway thru perfection, almost every thing works fine
    This installation itself was a clean installation. I had "bricked" my phone earlier trying to install the 10136 update. So i had flashed the default ROM and started from scratch. WP8 > WP8.1 > WP8.1.1 > 10149.

    I guess i should just roll back and try again.
    07-02-2015 04:14 AM

Similar Threads

  1. Build 10159 Key Not Activating + Upgrade to Windows 10 clarification
    By Lumious in forum Windows 10 Insider Preview
    Replies: 6
    Last Post: 07-03-2015, 05:26 PM
  2. Anyone get a random OS/version update tonight? My AT&T 520 did.
    By Stephen Schwarz in forum Nokia Lumia 520
    Replies: 3
    Last Post: 07-03-2015, 02:31 PM
  3. How to fix Build 10130 issues with update rings.
    By Skamath in forum Windows 10
    Replies: 1
    Last Post: 07-02-2015, 09:44 PM
  4. Replies: 1
    Last Post: 07-02-2015, 09:08 AM
  5. I love build 10149!
    By oljo01 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-02-2015, 02:58 AM
LINK TO POST COPIED TO CLIPBOARD