1. Windows Central Question's Avatar
    Hey everyone!

    I'm having problems with my Windows 10 Mobile. I made the upgrade to build 10166, but only the Store tile has become transparent. The Microsoft Edge stills blue, he don`t become transparent.
    And another problem, is that Cortana is not working. I have set the language and region, but when i use a command voice, she doesn`t respond. It stop from responding. In the previosly build, i have the answer from her, but with no sound of her voice. But now, neither voice or message from her. Can some one help me?
    07-10-2015 09:47 PM
  2. thewerthon's Avatar
    Same here.
    Any solutions?
    07-11-2015 03:27 PM
  3. fabiohvsilva's Avatar
    i have the same problem!
    07-11-2015 03:54 PM
  4. Wishallrah's Avatar
    Hey everyone!

    I'm having problems with my Windows 10 Mobile. I made the upgrade to build 10166, but only the Store tile has become transparent. The Microsoft Edge stills blue, he don`t become transparent.
    And another problem, is that Cortana is not working. I have set the language and region, but when i use a command voice, she doesn`t respond. It stop from responding. In the previosly build, i have the answer from her, but with no sound of her voice. But now, neither voice or message from her. Can some one help me?
    Hard reset the phone to solve it. I had the same issue and hard reset fixed it. Settings > System > About > Reset your Phone.
    07-16-2015 04:00 AM
  5. mariusmuntean's Avatar
    Hard reset does not solve it. Same issue here, no voice response and seems to take long to at least display response. This happens with US settings, if I switch to UK it works
    07-25-2015 05:21 AM
  6. Henri Schoots's Avatar
    same here
    I reinstalled windows update and no joy
    08-16-2015 08:59 AM

Similar Threads

  1. 10166 anyone?
    By keathkeath in forum Microsoft Lumia 535
    Replies: 15
    Last Post: 07-21-2015, 09:24 AM
  2. Threads read in the app are not marked as read on PC?
    By libra89 in forum Windows Central for Windows Phone - App Support
    Replies: 1
    Last Post: 07-13-2015, 12:13 PM
  3. Build 10666 Performance on Lumia 635?
    By Legoboyii in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-11-2015, 03:08 PM
  4. Setting up 10166, tiles disappeared
    By Captain_Eric in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-11-2015, 11:44 AM
  5. Why aren't Netflix and Store apps working?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-10-2015, 09:15 PM
LINK TO POST COPIED TO CLIPBOARD