1. Windows Central Question's Avatar
    On my Verizon Lumia 735, incoming calls display as "+1 (xxx) xxx-xxxx" as opposed to just "(xxx) xxx-xxxx." Does anyone know how to change this? I can't find a setting on the phone that controls this behavior. It's a problem since it prevents the phone matching incoming calls to my contact list, thus bypassing caller ID. I have checked my account with Verizon via their on-line tools and do not have any international options/plans enabled.
    07-12-2015 03:51 PM
  2. RumoredNow's Avatar
    Settings > swipe right for applications > phone > scroll down and toggle "International assist" to Off
    07-12-2015 05:30 PM
  3. bmazloum's Avatar
    Just wondering but in your Region setting, is it the actual region that you're in?
    03-07-2016 04:41 AM
  4. RumoredNow's Avatar
    Just wondering but in your Region setting, is it the actual region that you're in?
    That post is about 8 months old... And from an unregistered guest who cannot reply.

    I doubt we will ever get a direct answer...

    OP states, "On my Verizon Lumia 735... I have checked my account with Verizon..."

    Chances are they are in the US and have run setup to use that Region long ago. Some firmwares do enable International Assist by default.
    03-07-2016 04:15 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-19-2016, 11:14 AM
  2. Side loading apps now works on build 10166
    By colinkiama in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 07-18-2015, 12:04 AM
  3. Replies: 14
    Last Post: 07-15-2015, 07:36 AM
  4. Why is the mic on my Nokia 1520 not working?
    By Windows Central Question in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 07-15-2015, 04:17 AM
  5. Microsoft Edge is a DOG on my PC (Build 10166)
    By Lumious in forum Windows 10
    Replies: 2
    Last Post: 07-12-2015, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD