1. dubor99's Avatar
    I have been having this issue for days now, Update to build 10166 have been stuck on 0% , restarted several times, even free up some space on the phone memory, anyone with similar issues? Pls help thanks
    07-14-2015 05:30 AM
  2. Pete's Avatar
    It can take quite some time to start moving. Just make sure you have a good network connection and just leave it. If it still doesn't start after an hour or so, you might need to go back to 8.1 and upgrade from Windows Insider app again.
    07-14-2015 06:29 AM
  3. dubor99's Avatar
    It can take quite some time to start moving. Just make sure you have a good network connection and just leave it. If it still doesn't start after an hour or so, you might need to go back to 8.1 and upgrade from Windows Insider app again.
    How about hard reset cos I just did
    07-14-2015 07:00 AM

Similar Threads

  1. Replies: 16
    Last Post: 07-22-2015, 08:19 AM
  2. No HERE map apps or Lumia Cinemagraph on winphone 10 TP?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-16-2015, 10:43 AM
  3. H2O 4G LTE APN Settings Working on WP 8.1
    By glentom in forum Carrier Discussion Lounge
    Replies: 1
    Last Post: 07-14-2015, 10:33 AM
  4. LED on Lumia 640 xl
    By tariqsaad16 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 07-14-2015, 05:34 AM
  5. Why does my lumia 720(prototype) get stuck on spinning gear after a hard reset?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-14-2015, 05:08 AM
LINK TO POST COPIED TO CLIPBOARD