1. WPCentral Question's Avatar
    I'm havinbg trouble with Windows update trying to download the latest build (10240) of Windows 10. It sits at 1% for hours and hours...in fact its been on 1% since July 15th, Anything I can do? I tried to do a Restore back to prior to the 15th, but it didn't make any difference
    07-21-2015 08:20 PM
  2. Japser's Avatar
    You can try repairing your update components

    1. Disconnect your internet and turn off your wifi

    2. Reboot your pc and login

    3. Right-click start, Command prompt (admin)

    4. Copy and paste all these commands into the DOS window and press enter

    net stop wuauserv
    net stop cryptSvc
    net stop bits
    ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
    ren C:\Windows\System32\catroot2 catroot2.old
    net start wuauserv
    net start cryptSvc
    net start bits

    5. Reconnect your internet and turn on your wifi

    6. Reboot your pc and login
    07-22-2015 03:30 AM

Similar Threads

  1. Replies: 11
    Last Post: 07-31-2015, 08:12 PM
  2. My Lumia 635 did not update to Windows 10 mobile after Reboot?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2015, 07:48 PM
  3. FCC chairman recommends approval of AT&T's pending DirecTV acquisition
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-21-2015, 07:00 PM
  4. Why won'tt my netflix play anything on my windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-21-2015, 06:59 PM
  5. Bluetooth issues on GDR2
    By rhapdog in forum Update 2 for Windows Phone 8.1 (GDR2)
    Replies: 0
    Last Post: 07-21-2015, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD