1. noah van tiggel's Avatar
    It's me again..

    Fixed most of my windows update issues and windows update works well now except for downloading windows 10... running wuauclt.exe /updatenow downloads the setup files and then fails with the 57 error...

    things I've tried:
    removed Softwaredistribution and the download folder inside it multiple times.
    add registry key to redirect to Microsoft servers (fixed most of my issues)
    used window's built in troubleshooting for windows update which found these errors:
    -possible database error
    -some components were misconfigured
    rebooted multiple times, restarted service multiple times and it still does not want to work :/
    07-29-2015 06:38 PM
  2. vaderag's Avatar
    Any luck. I think I'm having the same issue... Tried everything...
    07-30-2015 05:57 PM

Similar Threads

  1. Replies: 27
    Last Post: 09-13-2015, 11:49 AM
  2. Replies: 2
    Last Post: 08-03-2015, 01:13 PM
  3. My Nokia Lumia 620 contact tile is gone, how can I get it back?
    By Windows Central Question in forum Nokia Lumia 620
    Replies: 2
    Last Post: 08-01-2015, 09:05 AM
  4. Replies: 7
    Last Post: 07-30-2015, 01:43 PM
  5. Replies: 2
    Last Post: 07-29-2015, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD