1. Windows Central Question's Avatar
    I have Processor: Intel Celeron CPU N2920 @ 1.86 GHz
    Installed memory 4 GB
    System: 64-bit
    Operating System, x64-based processor
    Pen and Touch: Full Windows Touch Support with 10 Touch Points
    Windows editions Windows 8.1 upgrading to Windows 10

    My problem is that I upgraded to Windows 10 and it no longer see's the internet. I have no problem right before upgrade. I upgrade and the it see's the link but no internet connection. I roll back and it can connect. I tried making sure that my graphic's and ethernet was up to date and I uninstalled everything to do with cisco but I still can not get on the internet at all. I do not no what else to do. I even tried disabling my anti-virus to see if that was blocking me. I called my cable company and they came out replaced my modem, looked at my computer and could not tell me why I could not get on. I have no idea what else to do. T.T
    Ted Gambordella likes this.
    07-31-2015 11:47 AM
  2. Ted Gambordella's Avatar
    I have the exact same problem. It doesn't even display the wifi icon at all.
    07-31-2015 12:03 PM
  3. jmshub's Avatar
    Hello TT,

    So, it sounds to me like you are connecting your computer directly to your modem and not through a router. Is this not correct, or are you connecting through a router, either via wi-fi or with an ethernet cable?
    07-31-2015 12:10 PM
  4. jmshub's Avatar
    Ted, open the notification center by clicking the little "talk box" next to your time & date on the bottom right corner of the screen. You can see if Wi-Fi is turned on, or if you are in airplane mode in this screen.

    You can also go into Device Manager through the control panel and make sure that your wi-fi network adapter is still installed and active.
    07-31-2015 12:12 PM
  5. WLloyd16's Avatar
    I believe it is both a router and modem in one. I am through ATT and I am using their Uverse box. I connect to it wirelessly through my laptop.
    jmshub likes this.
    07-31-2015 12:29 PM
  6. jmshub's Avatar
    So, can I assume that you are using another computer or tablet connected to the same connection to communicate to us? That means that your internet connection is up and running.

    Try running the command prompt by typing cmd and pressing enter on the search box beside the start button.

    Type ipconfig and press enter. Look for the info under the Wireless LAN adapter. Specifically, look for the IPv4 information.

    You will hopefully see a number that is 192.168.xxx.xxx or perhaps 10.xxx.xxx.xxx. If it is either of those, your PC is getting a valid IP address from the router. If you get a 169.254.xxx.xxx IP address, your PC is seeing the connection but wasn't able to negotiate an IP address. You can try ipconfig /release and then ipconfig /renew to attempt a new IP address.

    If you see Media state disconnected under wireless, then you are not connecting to the wifi at all. At that point, you'll want to try reconnecting to your wifi. If you don't see a wifi connection, or are stuck in airplane mode, let us know and we'll try to see what else is going on.
    07-31-2015 12:43 PM
  7. WLloyd16's Avatar
    I tried the IP/release and IP/renew and both said that "The operation failed as no adater is in the state permissible for this operation." I did bring up Network Connections and looked under Status for my Wi Fi and the IPv4 Connectivity says Not Connected and so does the IPv6. If that helps. Airplane mode is turned off from what it says.
    Last edited by WLloyd16; 07-31-2015 at 01:32 PM. Reason: adding more info.
    07-31-2015 01:23 PM
  8. Ceschi's Avatar
    Same problem here on my laptop. When I try ipconfig nothing actually shows up. I think that it could be some sort of problem with drivers. In my case, for example, I cannot even see the wifi icon, or detect the networks, as well as can't connect via ethernet cable.
    07-31-2015 03:08 PM
  9. WLloyd16's Avatar
    I noticed that too. When I typed ipconfig nothing actually happened. I do see the wifi icon and it says that I'm connected to my network but I'm not actually because when I click on google it says I'm not connected. When I open up network connections and look under properties the IPv4 and IPv6 say Not Connected. That's about all I know. I wish I could get this problem fixed. I have been dealing with it for two days now. sigh
    07-31-2015 03:28 PM
  10. jmshub's Avatar
    Click on the wifi icon on your system tray. Disconnect your wifi. Then, under the list of all available wifi networks, click Manage wi-fi settings, scroll to the bottom of that window and click on your wifi network, and click forget.

    Then, try to pair to your wifi network again and see if connects this time.
    07-31-2015 03:41 PM
  11. WLloyd16's Avatar
    Tried it but it did not work. Still says no internet. Although under the name of my internet in the list it says limited and there is now a yellow examination mark on the internet symbol that wasn't there before. Well, thanks for your time anyway. I am tired of dealing with this. I have a monsterous headache and do not want to deal with it any more. Two days is more than enough time. I am so close to having a break down over this it is unreal! I am just going to roll back to Windows 8 and see what they do over time. Either they fix these issues or I will stay with 8. But thank you very much for trying to help me I really appreciate it!!
    Last edited by WLloyd16; 07-31-2015 at 05:45 PM. Reason: Done with problem.
    07-31-2015 04:29 PM

Similar Threads

  1. Performance compared to Moto G LTE (first gen)
    By malman89 in forum Microsoft Lumia 640
    Replies: 8
    Last Post: 08-05-2015, 04:54 PM
  2. Acer TravelMate touchpad issues in Windows 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2015, 10:01 AM
  3. 5 intriguing apps for Windows 10: July 31, 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-31-2015, 11:42 AM
  4. Replies: 0
    Last Post: 07-31-2015, 11:38 AM
  5. HELP! Windows 10 Beta Store Not Working and not even opening! How can I fix this?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD