1. Windows Central Question's Avatar
    W10 installed successfully this morning and working fine overall. Problem is that I cannot open Office docs I have downloaded from email attachments.

    I have tried this in Excel & Word with both new files and files I have successfully downloaded and opened before (so no problem with the attachments themselves).

    The files download complete - the file size is the same as in the attachment on the email - but when I open an Excel doc it says "The file is corrupt and cannot be opened;" for Word it says "Word experienced an error trying to open the file" followed by a list of pointless suggestions. I am having no problems with files already saved on my computer in Excel or Word. I have tried opening files directly and accessing them within the application's Open option.
    07-31-2015 03:52 PM
  2. Guest1111's Avatar
    I am having the identical problem was there an answer???
    08-04-2015 10:15 AM
  3. hansmeel's Avatar
    Try : In Excel go to File > Options > Trust Center > Trust Center Settings > Protected View, and then uncheck Enabled Protected View for files originating from the Internet.
    08-05-2015 04:54 AM
  4. Harlan Lane's Avatar
    I had same issue. Installed office apps from store and I can open now.
    08-05-2015 06:25 AM
  5. Victoria Midgett's Avatar
    Did you have to uninstall the version of Office you already had on your PC first?
    08-05-2015 12:29 PM
  6. ravehor's Avatar
    Had the same problem, I don't know what it is - but reinstalling Office seems to have fixed it.
    08-06-2015 05:02 PM
  7. RTIQL8N's Avatar
    Navigating to the trust center's protected view for both word and excel and deselecting the appropriate radio button worked!
    08-07-2015 12:10 PM
  8. Jen T's Avatar
    This worked for me:
    support.microsoft.com/en-us/kb/3086786
    08-09-2015 03:53 PM
  9. Richard Jones13's Avatar
    Perfect, thank you
    08-10-2015 10:33 AM
  10. Glen Briden's Avatar
    Thank you, thank you, thank you.. That worked!
    08-16-2015 09:21 AM
  11. Mikki Soca's Avatar
    Yay!!! Thank you!!!
    08-17-2015 07:36 AM
  12. Peter Rudy's Avatar
    Try : In Excel go to File > Options > Trust Center > Trust Center Settings > Protected View, and then uncheck Enabled Protected View for files originating from the Internet. -- THANKS - WORKED PERFECTLY - I also unchecked: Files attached to email
    08-17-2015 05:27 PM
  13. Douglas Campbell's Avatar
    Thank you for solving this.

    I installed Windows 10 a couple of days ago and was so frustrated that I hurt my hand thumping my desk!!
    08-22-2015 07:43 AM
  14. fredupfront's Avatar
    This worked for me as well. Much easier than reinstalling everything.

    Thanks
    09-11-2015 09:37 AM
  15. Zana Ahmed's Avatar
    I can't open office attachment in my Microsoft Lumia 535 after I upgrade it to windows 10
    10-14-2015 11:40 AM
  16. Maytham Fahmi's Avatar
    Great, that works for me, thanks
    01-08-2016 04:07 AM
  17. Maytham Fahmi's Avatar
    That did the job thanks
    01-08-2016 04:07 AM
  18. GregoryinDenver's Avatar
    Thanks! This worked perfectly for me in Word.



    Try : In Word go to File > Options > Trust Center > Trust Center Settings > Protected View, and then uncheck Enable Protected View for files originating from Outlook.
    01-27-2016 04:29 PM

Similar Threads

  1. Replies: 11
    Last Post: 08-27-2016, 05:16 PM
  2. Replies: 5
    Last Post: 08-18-2015, 10:20 AM
  3. Dungeon Hunter 5 update not in Windows 10 store?
    By JamesDax in forum Phone & Tablet Gaming
    Replies: 3
    Last Post: 08-07-2015, 07:25 PM
  4. Why did PC upgrade to Win10 Home from 8.1 Pro ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2015, 05:03 PM
  5. Replies: 0
    Last Post: 07-31-2015, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD