1. WPCentral Question's Avatar
    Just Installed windows 10 on my Toshiba Satellite laptop and lost all sound and google voice....please HELP !!! Everthing is turned on and appears fine but no sound and cant use my google voice...
    07-31-2015 11:43 PM
  2. RumoredNow's Avatar
    Check in Device Manager... Look for any items marked with an exclamation point (!) in a yellow triangle, especially those for your audio card. Update drivers.
    sinime likes this.
    07-31-2015 11:49 PM
  3. Mariah Maxwell's Avatar
    Same problem, but that didn't help
    08-03-2015 05:40 PM
  4. SiouxsieQ's Avatar
    This is a definite fix. You actually need to switch the driver for your sound card. In Device Manager select Sound, video, and game controllers, select your sound card, open it, select the Driver tab, and select Update Driver. to the generic audio driver that comes with Windows. In Device Manager, right-click your audio driver > Update driver software... > Browse my computer for driver software > Let me pick from a list of device drivers on my computer, select High Definition Audio Device, select Next, and then follow the rest of the instructions to install it.

    After weeks of a ton of different "solutions" this one absolutely fixed the sound problem. :D
    RumoredNow likes this.
    08-29-2015 09:56 AM

Similar Threads

  1. Why does Windows 10 take a long time to boot?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-2015, 01:27 PM
  2. Replies: 4
    Last Post: 08-02-2015, 05:25 PM
  3. How do I know if my PC is enrolled in Windows Insider Preview?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2015, 10:36 AM
  4. Can you help me, how can I fix my mouse?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 11:34 PM
  5. Replies: 0
    Last Post: 07-31-2015, 11:29 PM
LINK TO POST COPIED TO CLIPBOARD