1. Windows Central Question's Avatar
    I'm trying to download the W10 upgrade (W10 Home, UK English, x64) to upgrade my W7 Home Premium laptop.

    I've been registered for the upgrade for some weeks, so I tried the "wuauclt.exe /updatenow" trick, to speed things up, but that did nothing.

    So now I'm trying the W10 Media Creator, to create an ISO to burn to DVD. And it's driving me round the bend ...

    I downloaded the MediaCreatorx64, run it and select 'UK English', 'W10 Home' and 'x64'.

    Every time, the download starts, and I get a window showing me the download progress. So I leave it running overnight, and EVERY MORNING, I come back to find the download window has disappeared, and the temporary download file ($WINDOWS.~WS) has been partly downloaded, but is no longer increasing in size. It is still locked, but the locking PID no longer exists in Windows Task Master.

    Yet the laptop's router port is still flashing away as if something is being downloaded.

    Yesterday I started the download at 11:47am in the morning; it was still running when I went to bed, and showing about 23% completed. And this morning I came back to the same problem.

    I live in a rural area of the UK, with a slooow (~1.2Mbps) broadband connection. What hope have I of getting the upgrade if I cannot even download the files in the first place without it falling over?

    I could wait for the scheduled download, but I have no confidence that it will complete successfully, either.

    Can I use an ISO that someone else has successfully download for their compatible system?
    08-02-2015 05:04 AM
  2. lummis's Avatar
    I could have written this question myself as I am experiencing similar problems in the same sort of location - the only difference is that I am trying to save to a flash drive. Hope someone has an answer otherwise I will have to travel to the nearest town for a cup of coffee and free FAST wi-fi
    08-02-2015 04:34 PM
  3. gladtobegrey's Avatar
    It happened again! Started the Media Creator download at 01:00 AM this morning, so there was a chance I'd be able to watch it through in daylight hours.

    After ~15 hours downloading, ~75% complete, I turned my back for a few minutes and came back to find the downloader had disappeared. I am sooo p*ssed off with this.
    08-03-2015 01:07 PM
  4. gladtobegrey's Avatar
    Well, it happened again. Started the Media Centre (I'm in the UK) down,load again, at about 1 am UK time.

    Download proceeding more slowly than last time, but after ~15 hours elapsed time (circa 4:15pm UK time, ~35% downloaded) the Media Centre download window disappeared again without leaving any error message.

    Is the 15 hour thing a complete coincidence, or am I hitting some arbitrary time-out in the Media Centre download, or for MS's servers?

    And why does the indicator led on my laptop's port on the router (it's ethernet-connected, not wifi) still keep hammering away as if the download is still carrying on? The $WINDOWS.~WS file does not appear to be increasing in size (2 folders, 52 files, ~31.1Gb), and I cannot see any likely candidate Application or Process in Windows TaskMaster for the download.

    Update: that said, Unlocker reports several files within $WINDOWS.~WS as being held by PID 452 svchost.exe. There is a SYSTEM process running with that ID, using negligible (<1%) CPU, but it does appear to be doing IO Writes (352,661 and climbing slowly). svchost 452 contains ~14 services, including (inter alia) Windows Update).

    What if I leave things running (the router is still hammering away 45 minutes after the download dialog window vanished). Is this my 'missing' Media Centre download process? Will the media creator kick back in if/when the 'download' finishes (if it ever does)?

    Or has my scheduled download kicked in and kicked out the Media Centre download I initiated?

    Does anyone have any idea at all what's going on here? Because I don't, and I'm running out of hair to tear out.
    Last edited by gladtobegrey; 08-04-2015 at 12:30 PM.
    08-04-2015 11:58 AM
  5. gladtobegrey's Avatar
    Update: the router port has stopped thrashing (over 24 hours after I initiated the latest attempt a downloading the Media Creator for W10 Home).

    And now, the 'Get Windows 10' app tells me that Windows 10 is downloading.

    But there's little or no router port activity, neither can I see any sign of any download files on the laptop in question. Other posts related to the W10 download have mentioned $WINDOWS.~BT (c.f. $WINDOWS.~WS which has appeared on my laptop, apparently as part of the abortive Media Creator download).

    But I don't have that, or any other download file evident on my machine.

    So, is it downloading or not? Has the app got it's knickers in a twist thanks to the failed Media Creator debacle?

    If I click on the 'View download progress' button in the app, it (eventually) takes me to Windows Update, which tells me that W10 failed to install (with today's date). I haven't even got the download yet, so no wonder the install failed (not that I ever authorised the installation, anyway).

    What a crock of ****
    08-07-2015 08:51 AM
  6. gladtobegrey's Avatar
    This morning I checked my W10 'download' - still little or no router port activity, despite 'Get Windows 10' app cheerfully telling me it's being downloaded. No sign of the anticipated $WINDOWS.~BT folder.

    Clicking the 'View download progress' button momentarily brings up a Windows Update screen which says W10 is being downloaded and has reached ~3%, but this is immediately replaced by a screen saying the W10 Up[date failed with an error code of '80070003'.

    Clicking on 'Get help for this error' brings up the Windows Help and Support window with details of 8 error codes, none of which are '80070003'. So absolutely no help or support whatsoever.

    On the slight hope that the download is happening (despite the evidence to the contrary) I'll leave it running and see what happens. My expectations are minimal at this point.
    08-08-2015 04:06 AM
  7. Sam Alsaffar's Avatar
    Hi! I had been experiencing the same problem (with a slightly faster network connection) when trying to upgrade my Windows 10 to the full version.
    After reading this thread I decided to stick the download screen at the side of the window and keep watching it and occasionally clicking on it. This time it reached completion! It then went through various similar (but quicker) screens such as 'verifying download' before an error came up saying the programme had failed. When I clicked 'Debug' the attached message popped up and I was back to square 1...
    win-10-update-error.jpg
    08-11-2015 11:27 AM
  8. gladtobegrey's Avatar
    I've given up on downloading W10 in any shape or form for the time being.

    Either the Media Creator bombs out downloading at around 75% complete / 15 hours download time (and I've missed the error - assuming there is one - every time so far), and/or the Get W10 App tells me that W10 is still downloading - when it isn't - or it says it has downloaded it but it hasn't, or Windows Update offers to download W10 but also bombs out of the download - typically ay 3% with the message that the upgrade failed (but it never got that far).

    As far as my experience goes, this is a crock....
    08-25-2015 08:31 PM
  9. gladtobegrey's Avatar
    The Windows 10 Media Creation Tool page has changed.

    Now, instead to the media creation tool, it takes me to a page where I can download a Windows 10 ISO file. Which I have done, and burned to DVD+R. (I would post a link, but apparently I can't).

    But the blurb on the page only mentions the ISO in relation to installation or re-installation, not upgrade.

    So, can I use this ISO to upgrade from W7Home?

    And if not, why doesn't the page say so explicitly, for the avoidance of doubt?
    08-27-2015 03:35 AM
  10. gladtobegrey's Avatar
    Well, the ISO I downloaded didn't work either, giving me an error message.

    I tried to download it again, but it had gone back to the Media Creation Tool, instead of the ISO. WTF?

    Eventually I managed to get Windows Update to download the upgrade and, at the second attempt, the upgrade finally succeeded.

    I cancelled the first attempt, after it appeared to hang at the 'Preparing for installation....' stage, but I subsequently found out that this stage can take upwards of 2 hours. The progress bar is static, and there are no further progress messages, so it's easy the think something's gone wrong.

    However, second time around I just left it running, and after 2+ hours it got past that stage and finally successfully upgraded to Windows 10 :)

    What a frustrating marathon it's been, though :(
    09-10-2015 03:58 AM

Similar Threads

  1. Why does Viber show as offline on my Windows 8 PC?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-15-2016, 10:10 PM
  2. Why don't I have a wifi option under Network & Internet ok Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-18-2015, 04:27 AM
  3. Clash of Clans is available for Windows Phone ?
    By sanjeet_deshwal in forum Phone & Tablet Gaming
    Replies: 2
    Last Post: 08-19-2015, 05:24 AM
  4. Replies: 0
    Last Post: 08-02-2015, 04:53 AM
  5. Replies: 0
    Last Post: 08-02-2015, 04:52 AM
LINK TO POST COPIED TO CLIPBOARD