1. Windows Central Question's Avatar
    I recently upgraded Windows 7 to Windows 10 on my Acer AspireOne netbook. Everything went fine but I can't now access to the bios setup. Any suggestion? Thanks
    08-02-2015 08:10 AM
  2. Zachary Boddy's Avatar
    Every PC manufacturer accesses BIOS differently. For Dell it's usually pressing F2 when the Dell logo appears. For Toshiba it's usually holding down 0 before and after initial startup. Just look up Acer's method.
    08-02-2015 08:29 AM
  3. guglia72's Avatar
    Of course I did that (F2 in my case), but it still does not access to bios setup.
    I also tried all other keys I know (del, F10, ALT F12, spacebar, etc) but still no access
    08-02-2015 08:57 AM
  4. Zachary Boddy's Avatar
    Are you shutting down or restarting your computer? If you're shutting down, try restarting instead. If you're restarting, try doing it while holding down the shift key. I believe Acer accesses BIOS with the Delete key.
    08-02-2015 11:11 AM
  5. vcockroach's Avatar
    It's F2 to access BIOS on Acer laptops (DEL appears to be for desktops). Looks like I've bricked my Aspire 5560 after a failed UG.
    08-02-2015 04:07 PM
  6. Zachary Boddy's Avatar
    I say again, try to shutdown while holding shift. One of the features of Windows 8/.1 and Windows 10 is that they won't conduct a "complete" shutdown. Shutting down while holding shift will force this. I'm not saying it WILL work, but it's worth a try, eh?
    08-03-2015 07:37 AM

Similar Threads

  1. Replies: 27
    Last Post: 11-14-2015, 06:21 AM
  2. Replies: 1
    Last Post: 08-02-2015, 08:15 AM
  3. Why does my Lumia 820 freeze after installing Win 10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 08-02-2015, 08:03 AM
  4. Replies: 0
    Last Post: 08-02-2015, 07:55 AM
  5. Gaming issues on windows 10
    By instantk in forum Windows 10
    Replies: 0
    Last Post: 08-02-2015, 07:42 AM
LINK TO POST COPIED TO CLIPBOARD