1. dvdhills's Avatar
    I did a upgrade from Windows 7 to Windows 10 on my desktop pc. The Local Accounts all made it through the transfer. I was able to log onto my local account and link it with my microsoft account. On the other two local accounts it will not connect with the Microsoft account. I log into the local account, go to the account settings under your account. I select "Sign in with microsoft account instead". I give the microsoft account user name and password and then answer the prompt for the local account password. I click next and it goes right back to the settings window with no change.
    I have upgraded four other machines and do not have this problem with any of the accounts on those machines. It was the same 3 Local Accounts linked to the same 3 Microsoft Accounts on all of those machines.
    On the one machine, I linked one local and microsoft account and then could not link the other 2 local accounts. The only difference on this machine is that I did add a work email account on this machine. It asked to change some of the security policies. I agreed. After that I went to set up the other two accounts. This is the only explanation I can think of. Can anyone tell me how to get this to work. I do not want to delete the local accounts because they contain all of our data.
    I have tried to go to the Advanced Settings in Internet explorer and reset the settings. The problem persists.
    08-02-2015 11:56 AM
  2. dvdhills's Avatar
    I still cannot make 2 of the local accounts log in to the Microsoft account. I have now successfully done this on 5 computers and failed on only one. Same 3 local accounts and same 3 Microsoft accounts. On one machine, only 1 of the accounts were successful.

    It did not work for me. I reset the Advanced settings in IE. I checked on and off the TLS boxes. With them unchecked, I cannot even enter the Microsoft account information. With them checked on I get through the process of entering my Microsoft account information, then entering my local account password. As soon as I click next it goes straight to the account settings page with no effect.

    I even reset to the earliest restore point I had. It didn't work. I have tried to run secpol.msc, but it does not exist on my machine.



    I am convinced that my work email made this happen when I let it change the security settings. I have deleted that account, but I do not know how to undo the changes.
    08-02-2015 06:42 PM
  3. dvdhills's Avatar
    I finally did a refresh of Windows 10 and had the same issue. I had to do a clean instal and now I can log in to my Microsoft account.
    08-06-2015 02:29 PM

Similar Threads

  1. Replies: 11
    Last Post: 06-13-2017, 03:50 AM
  2. Replies: 1
    Last Post: 08-08-2015, 09:28 PM
  3. Is there any way to link old WPC account?
    By Slatergs in forum Site Feedback & Help
    Replies: 1
    Last Post: 08-02-2015, 01:09 PM
  4. How to use Game DVR in the Windows 10 Xbox app to record games and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-02-2015, 10:30 AM
  5. Replies: 0
    Last Post: 08-02-2015, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD