• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
  1. WPCentral Question's Avatar
    Using ctrl+esc or simply pressing the windows button on the keyboard is not working. I am not able to click on the windows button either. It has been 2 days since I have installed Windows 10? Anyone else having similar problems?
    08-02-2015 06:57 PM
  2. Sblattner's Avatar
    Yes I have the same problem, tried one suggested command using powershell: Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}, that did not solve problem.
    08-02-2015 08:04 PM
  3. billjon's Avatar
    Same problem here worked fine for two days now start button and catana not working. Also search and New Notification not working
    08-03-2015 03:47 AM
  4. poboxes's Avatar
    And me. 2 days, was working fine yesterday. Start, Search, Tasks all died today
    08-03-2015 06:46 AM
  5. Melinda Honeycutt's Avatar
    Same problem here worked fine for two days now start button, catana, calendar/clock and new notification not working. Tried a couple of suggestions and nothing has helped.
    08-03-2015 08:31 AM
  6. Mike Wilkinson's Avatar
    Yet again same problem, all worked for 2 days then Start button stops working also Edge wont load either.
    I tried to rollback to 8.1 but computer says no (Little Britain reference)
    08-03-2015 08:45 AM
  7. Kevin Hill2's Avatar
    I also had this problem, I had to restart my PC 3 times but it fixed the problem and has been running good for 3 days now.
    08-03-2015 08:54 AM
  8. bradleymcc6's Avatar
    I also have this problem, only it hasn't been working since I upgraded, with the start menu button simply turning blue when I hover on it, but not responding to a click. Also, modern apps like the store won't open
    08-03-2015 09:04 AM
  9. SunEmperor's Avatar
    Yes I tried that command as well but I think it's for Windows 10 technical preview only. Right now my computer is basically just an access to the internet. Hopefully this problem solves itself soon...
    08-03-2015 10:32 AM
  10. Todd Graham's Avatar
    I am also facing the same problem:
    not able to open start menu, store app. The icons in the taskbar such as Notification, volume, wi-fi, clock are also not opening when I click on them.
    08-03-2015 12:07 PM
  11. Miriam Joy's Avatar
    I have the exact same problem -- it goes blue when I click on it, nothing happens. When I try opening Task Manager, that says it's not responding (which is a bit of a "where is your god now" situation), and I haven't had any success with Windows 10 apps like the Store or Settings. Though Edge has worked once or twice, it's still pretty dodgy.

    I was upgrading from Win 7 to 10, I'm not particularly techie so I'm not too comfortable poking around in command prompts and stuff. Any updates on a fix for this? I can't actually open most programmes at present because I don't have desktop shortcuts to them...
    08-04-2015 06:41 AM
  12. Miriam Joy's Avatar
    Update: Mine just started working! I've restarted my computer a lot of times today, frequently by means of improper shutdown when it frozen on me, and when I turned it on just now after one of these shutdowns, the start menu worked! Haven't tried the other apps yet and of course, it might not continue to work, but it seems not to be irreparably dead. I didn't do anything to it, so maybe it's just a matter of turning the computer on and off lots of time, and hoping it sorts itself out?
    08-04-2015 08:13 AM
  13. Todd Graham's Avatar
    It still doesn't work for me :-P I went from windows 8 to 10, have a Lenovo Y50-70.
    08-04-2015 10:10 AM
  14. Liamhughess's Avatar
    I think I may have found the problem... Do those dealing with this problem have avast antivirus installed? If so, I believe that is what is causing the 'critical error'. I uninstalled the software and upon reboot my start button and cortana were working perfectly again. Now I'm sure you all know how to uninstall software on your PCs but it may not work in normal mode with the critical error as it didn't with me. Therefore I uninstalled in safe mode. Incase you arent familiar with how to access safe mode on windows 10, heres how: You press ctrl+alt+delete, and in the bottom right hand corner you click the power button. Before you click 'restart', hold down the shift key until the next screen is displayed (blue). Then click troubleshoot, advanced options, start-up settings, restart. Once it restarts, press the F4 key, and when it restarts you will be in safe mode. Now just do the normal thing to uninstall avast and then reboot following the installation and it should be fixed!

    I also posted this response on the Microsoft forum: 'Windows 10 Critical error fix, Start menu and cortana not working" bug when logging in with MSA?'

    Hope this can help some people! it was hella frustrating trying to fix this!
    -LiamHughess
    08-04-2015 04:24 PM
  15. poboxes's Avatar
    Avast isn't the cause of my problem. I use McAfee and of the two Win10 machines both with McAfee one is working the other not (the ex-Win7 isn't working, the ex-Win8.1 is working). Any more ideas?
    08-04-2015 04:29 PM
  16. Liamhughess's Avatar
    Not sure! I know some people have codes you can type into powershell which have helped some people... I guess there are a few different things that can cause this problem. I know that a big solution is opening the pc in safe mode again and using it to remove your Microsoft account meaning you sign in with your local account... That does mean you cant use the store though... But until Microsoft provide an official solution we can only try what others have suggested :/
    08-04-2015 05:23 PM
  17. poboxes's Avatar
    Too early to say its fixed, but at present its working. I have uninstalled a few pieces of software I wasn't really using including ICLOUD which was causing problems and stealing resource for some reason.
    08-06-2015 08:27 AM
  18. Steven Westall's Avatar
    After installing Windows 10 the Cortana and start menu problem started on my laptop. It was crippling because I could not get to functions that would help me work around it; in fact I could not even shut down without using the power key. I fully intended to back off to 7 when I noticed a critical update downloaded this morning.
    At the same time I was applying my update i decided to stop ICloud and Gcloud functions.
    I did a power down reset and let the change apply.
    When I came back up the problem was gone. Let's hope it stays that way.
    I will double check to see if the Icloud/Gcloud make any difference by adding them (one at a time) to the start menu in a few weeks.
    08-10-2015 11:27 AM
  19. Scott609's Avatar
    I have had these problems only on my Win 7 computer, my Win 8.1 is fine. My problems did not start until about ten days after I installed Win 10. I have tried all the suggested fixes, nothing seems to work.

    I do see people talking about Powershell. What exactly is that, and how would I access it? That will be my next attempt to regain my sanity. I assume it has something to do with a command prompt. Any guidance would be appreciated.

    Thanks.
    08-19-2015 12:05 PM
  20. jnrwindowcentral's Avatar
    Your instruction works well . but i have to navigate a bit and reboot in safe mode then uninstall Avast Security. So to all you out there having the same issues please use this method and uninstall Avast Security . thanks to you bro
    09-28-2015 12:31 PM
  21. juuasempa's Avatar
    Worked fine for 3 days and now start menu and cortana aren't working or responding ad well as the task bar
    10-09-2015 07:32 AM
  22. cumaSegini's Avatar
    My start menu on windows 10 sometimes not working too. This is not anti virus problem, and I don't see any critical error warning. Sometime work sometimes don't.

    I have try many suggestion, from restart, add new account, powershell but the problem still there.

    I think the problem is because crash with chrome. Not chrome actually, maybe crash with flash on chrome. Because the problem only occur on certain website like youtube. When I close chrome and refresh desktop, start menu working again, open chrome and browse simple web with no flash still working, but after browse youtube or other web with flash the problem show again.

    Please let me know if there any idea to solve this problem. Thanks

    Solution Update ==>
    Finally my start menu and other taskbar is working again :D
    => Right Click start menu =>system > advance system setting
    => on tab advance click setting (performance)
    => on visual effect tab click on "adjust for best performance" radio button, click Apply/OK
    => Restart

    This solution work for start menu crash with other software like chrome that using flash.
    Once your start menu is back to normal, you can set windows visual effect one by one to see what effect cause the problem.
    Last edited by cumaSegini; 10-27-2015 at 08:30 PM.
    RogellParadox and shootsleft like this.
    10-26-2015 10:28 PM
  23. RogellParadox's Avatar
    Hey, folks
    I'm having a terrible problem with W10...
    Sometimes it gets a bug (at the starting) in which I can't open start menu or task bar.
    And then I have to reset and wait a long time (because one problem is not enough)
    Sometimes it's okay, I'm listening to a song and then the problem begins: sound stops, youtube crashes and won't load the video again and then if I click in start menu, it won't load.
    If I open the task manager and close the explorer process and begin it again, it doesn't load properly.
    I'm tired of having problems with Windows 10...
    Does anyone know how can I fix it?
    11-24-2015 11:45 AM
  24. Younusasnus's Avatar
    My laptop is originally windows 10. And after 2 months ( yesterday i had this problem.) I did restart 3 times. And the last time it worked. And my lappy is working just fine now :)

    I hope it helpt
    11-27-2015 02:21 AM
  25. shootsleft's Avatar
    Thank you cumaSegini! Your solution update worked for me. I'm up and running.
    Last edited by shootsleft; 01-22-2016 at 06:07 PM.
    01-22-2016 05:47 PM

Similar Threads

  1. How do I fix - the default gateway is not available?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-19-2015, 10:00 AM
  2. Xbox App Not Working On Windows 10
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2015, 02:47 PM
  3. How can I get my brightness control working?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2015, 07:25 PM
  4. Replies: 0
    Last Post: 08-02-2015, 06:44 PM
  5. How can I get the brightness control working?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2015, 06:43 PM
LINK TO POST COPIED TO CLIPBOARD