09-04-2018 04:02 PM
44 12
tools Reply
  1. toraisbae98's Avatar
    I use Edge and there isn't an option in my Advanced Settings to check Allow Software to control rendering instead of GPU. I have no clue what to do, so is there any other advice.?
    08-26-2015 02:17 AM
  2. colinkiama's Avatar
    I use Edge and there isn't an option in my Advanced Settings to check Allow Software to control rendering instead of GPU. I have no clue what to do, so is there any other advice.?
    Send feedback to the Microsoft by pressing the '...' Menu. Then use chrome.
    08-26-2015 03:18 AM
  3. faynewinter's Avatar
    This quick fix worked for me! Thank you!
    08-26-2015 06:06 AM
  4. Chrisseh's Avatar
    Excellent! It works, thanks Zach!
    08-26-2015 09:21 AM
  5. Carin Potts's Avatar
    The unchecking hardware acceleration didn't work for me and now, I still can't watch any videos and all the games I play are extremely slow and choppy. Any other suggestions?
    08-26-2015 05:21 PM
  6. Susie Kloess1's Avatar
    I fixed my problem!! hopefully it works for you too! in chrome goto settings scroll down click advanced settings scroll down until you find "use hardware acceleration when available" and UNCHECK it. then restart chrome. that should fix it.
    08-26-2015 07:20 PM
  7. Susie Kloess1's Avatar
    Totally fixed it for Chrome but what about Microsoft edge
    08-26-2015 07:21 PM
  8. Alden Burlingame's Avatar
    I didn't see that option under advance settings.
    08-27-2015 03:14 AM
  9. Alden Burlingame's Avatar
    That was in Edge, I don't use Chrome.
    08-27-2015 03:16 AM
  10. Kamal Shakir's Avatar
    Windows 10 still has IE. Press start and type internet explorer and you'll see the application. Use that instead.
    08-27-2015 04:17 PM
  11. Pamela Miller2's Avatar
    Does this work in firefox as well as Chrome,for the person that said they fixed the video problem in Chrome?
    09-01-2015 01:05 AM
  12. Pamela Miller2's Avatar
    User Zach Halsey said how to fix the problem of videos not playing in windows 10;but he said how to fix it in Chrome,I use firefox & I was wondering how to fix the problem in firefox. Videos played/worked fine with windows 8 & 8.1,ever since downloading windows 10,now I keep having to refresh videos to be able to see pic & even that doesn't work sometimes,I can't even see anything & I give up,please help!!
    09-01-2015 01:09 AM
  13. Kellina Frazier's Avatar

    It worked for me too!!!
    09-01-2015 05:57 AM
  14. Philip Eddington's Avatar
    I've only graded to Windows 10 today. I've tried to locate the settings you mention but I've had no luck. Please help me.
    09-18-2015 04:51 PM
  15. oldtimer69's Avatar
    for firefox-tools-options-advanced-uncheck Use hardware acceleration when available
    10-02-2015 02:50 PM
  16. 1_Slammindan's Avatar
    I tried to turn off the accelerator , it didn't work, so I turned it back on in google and now it works fine. Hope that helps
    10-31-2015 04:05 PM
  17. businesstoday's Avatar
    Problem solved! If you're using Chrome with windows 10; go to: Chrome settings > scroll to bottom> show advanced settings> scroll down to 'Use hardware acceleration when available' and uncheck it.
    01-11-2016 11:59 PM
  18. MemeSimpson67's Avatar
    It worked! Thanks Zach!!
    02-06-2018 02:29 PM
  19. sooty01's Avatar
    Hi Zach, thanks it worked for me
    09-04-2018 04:02 PM
44 12

Similar Threads

  1. Replies: 1
    Last Post: 08-08-2015, 10:43 AM
  2. Why has Windows 10 stopped connecting to wireless networks?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-06-2015, 01:22 PM
  3. Why won't my Xbox apps open on Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-2015, 05:49 PM
  4. Replies: 0
    Last Post: 08-05-2015, 05:34 PM
  5. How to fix "Analog Input Cannot Display This Video Mode"?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-2015, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD