09-04-2018 04:02 PM
44 12
tools Reply
  1. Windows Central Question's Avatar
    Won't play thru edge or chrome.
    08-05-2015 06:19 PM
  2. Richard Sweeney1's Avatar
    Same here. It doesn't matter what browser I use. FB videos don't load up. Worked just fine until Windows 10. Every other video content provider works just fine. It's just FB.
    08-05-2015 11:03 PM
  3. Zach Halsey's Avatar
    same here but they dont work for twitter and tumblr i dont use facebook so idk about that and other videos playback isnt as reliablle as it was before windows 10
    08-07-2015 04:20 PM
  4. Willi4nd's Avatar
    Same here, videos on Facebook wont play, no matter the browser
    08-08-2015 07:26 AM
  5. Joel Rusk's Avatar
    So this hasn't been addressed? This is a pretty big issue. Really ******* me off since I upload and use YouTube daily for personal, business and school.
    08-08-2015 08:06 AM
  6. Zach Halsey's Avatar
    ya i havent been able to find a single place on the web where this is addressed
    08-08-2015 11:41 AM
  7. Zach Halsey's Avatar
    I fixed my problem!! hopefully it works for you too! in chrome goto settings scroll down click advanced settings scroll down until you find "use hardware acceleration when available" and UNCHECK it. then restart chrome. that should fix it.
    08-08-2015 12:00 PM
  8. J Christopher0's Avatar
    Zach
    Real quick and simple fix. Worked for me
    Last edited by J Christopher0; 08-08-2015 at 08:57 PM. Reason: add info
    08-08-2015 08:53 PM
  9. moome's Avatar
    Worked for me, too. Thanks
    08-09-2015 06:48 AM
  10. moome's Avatar
    Edge: Go to Internet Options. Choose Advanced Settings. Check Allow Software to control rendering instead of GPU. (Per Zach Halsey) Chrome: Go to Settings. Go to Advanced Settings. Uncheck Hardware Acceleration.
    08-09-2015 06:53 AM
  11. Pam Mason1's Avatar
    thank you very much, i was going crazy cause i couldnt figure out how to fix that issue....i knew it was gonna be a simple click. thank you so very much.
    08-10-2015 11:48 AM
  12. Willi4nd's Avatar
    You d' man Zach !!
    08-10-2015 05:13 PM
  13. Maggie Terrio's Avatar
    Thanks - my husband was not happy when he could not look at videos...hates any update...so glad for this simple fix :
    08-11-2015 08:40 PM
  14. JoAnn Westfall's Avatar
    Thanks! That tip saved me from a huge headache!
    08-12-2015 04:19 PM
  15. June Lynn's Avatar
    I tried Disabling "used hardware acceleration" in Google chrome. Did not work.
    Windows 10 plays videos with sound, but it has a green solid screen or it's mixed greens, reds, blues.
    08-12-2015 05:30 PM
  16. Norma Witter's Avatar
    Thanks, that worked for Chrome....and didn't get your name before this reply screen popped up! Thanks for the help.
    08-13-2015 06:01 PM
  17. pcaddison's Avatar
    It worked for me too. Thanks!
    08-13-2015 09:27 PM
  18. Dabbajay's Avatar
    Zach, you're awesome. Thank you so much for sharing. sure didn't get that kind of helpful info from microsoft! I couldn't play videos either, now I can!
    08-17-2015 05:40 PM
  19. David Bass2's Avatar
    The hardware acceleration when available" and UNCHECK it. work great thanks !!!!!
    08-17-2015 08:35 PM
  20. Michael Warren3's Avatar
    Thanks Zak it worked :-)
    08-19-2015 10:06 PM
  21. heenh1's Avatar
    Cheers Zach - you are awesome - thanks for that - now I need a fix for Outlook to work on Windows 10
    08-20-2015 03:51 AM
  22. Dex Anstee's Avatar
    zach your the best its fixed thankyou so much
    08-20-2015 11:27 AM
  23. jonesy1957's Avatar
    Your suggestion fixed the video problem on FB but also negatively affected how my games played (slow and choppy).
    08-20-2015 11:10 PM
  24. JoAnn Dyrkacz's Avatar
    I followed your instructions... in Chrome goto settings scroll down click advanced settings scroll down until you find "use hardware acceleration when available" and UNCHECK it. then restart chrome. that should fix it.

    Restarted and it worked perfectly...Thank you!
    08-21-2015 04:00 PM
  25. Katt Eekakes's Avatar
    Thanks. UNchecking the hardware acceleration box worked like a charm!!
    08-25-2015 11:48 PM
44 12

Similar Threads

  1. Replies: 1
    Last Post: 08-08-2015, 10:43 AM
  2. Why has Windows 10 stopped connecting to wireless networks?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-06-2015, 01:22 PM
  3. Why won't my Xbox apps open on Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-2015, 05:49 PM
  4. Replies: 0
    Last Post: 08-05-2015, 05:34 PM
  5. How to fix "Analog Input Cannot Display This Video Mode"?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-2015, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD