1. RetroGameNinja's Avatar
    So I installed Windows 10 a week ago and I'm suddenly having sound issues. Sound in Google Chrome and system sounds work fine (But for some reason adjusting the system volume does nothing), but everything else doesn't have sound and sometimes says that it couldn't find sound drivers. Also when I remove my headphones the sound doesn't work at all. When I open up Volume Mixer nothing shows up as far as applications. The only things I installed recently were Audacity (Which I uninstalled because the program itself wasn't working) and Audiosurf on Steam (Kind of ironic that my sound stops working after installing these 2 programs).
    It was working fine earlier today but now it's suddenly messed up. Is anyone else having this problem and can someone help?

    Edit: Just tested Microsoft Edge. Sound works in that, but again the volume can't be adjusted.
    I also tested Portal 2. The Valve logo screen has sound, but the rest of the game doesn't.
    Also I want to note that I have tried running the troubleshooting program, and it says everything is fine. And device manager says my speakers/headohones work fine. I'm going to test soon if external speakers work.
    Last edited by RetroGameNinja; 08-05-2015 at 10:10 PM.
    08-05-2015 08:16 PM

Similar Threads

  1. What are these symbols on my phone?
    By Davey123 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 08-12-2015, 03:03 PM
  2. skype on the sd card
    By Arc Angel 100 in forum Microsoft Lumia 640
    Replies: 6
    Last Post: 08-10-2015, 02:56 PM
  3. Windows 10 forced updates
    By franklin9150 in forum Windows 10
    Replies: 4
    Last Post: 08-05-2015, 08:49 PM
  4. Replies: 1
    Last Post: 08-05-2015, 08:19 PM
  5. I am not able to sign in on my surface.
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-2015, 08:15 PM
LINK TO POST COPIED TO CLIPBOARD