1. Nelly80001's Avatar
    Hello you all. I noticed A LOT of windows phone users are having this problem (unfortunately after buying this one) but were able to solve it with simple methods. My situation is different. My phone is brand new, bought from a store, not online or traded. I checked my settings, my cellular data is turned ON. I have restarted from power off & restarted from soft reset. It did not help. I don't think MMS on my SIM has been turned of remotely from my carrier because I was able to send pictures before with tho SIM & my account is in good standing (bills paid on time). My plan is 100% UNLIMITED everything. Talk, text, and data at 4G LTE speed on the T-Mobile network. So WHY is it malfunctioning? I can't send the picture from phone-to-phone OR from phone-to-email. Please help, this is sickening and takes all the joy out of a new phone. This problem is just one of many on this Lumia 60 but I'm being patient. This is my first Microsoft phone.
    08-07-2015 12:30 AM
  2. zhris's Avatar
    May want to make sure your APN is correct (Bing "T-Mobile APN settings").
    08-07-2015 12:34 AM

Similar Threads

  1. Replies: 5
    Last Post: 08-07-2015, 07:20 AM
  2. How can I personalize ringtones on the Lumia 640 XL?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-06-2015, 11:54 PM
  3. Can I redo my upgrade?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 08-06-2015, 11:45 PM
  4. What can i do with my Lumia 535 , having problem of updating?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-06-2015, 11:21 PM
  5. How can I delete several emails at one time?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-06-2015, 10:58 PM
LINK TO POST COPIED TO CLIPBOARD