1. Windows Central Question's Avatar
    once I start to go and browse on the Internet or if I'm on Skype I lose the connection I am hardwired into a wireless router I was not having any issues until I upgraded to Windows 10 please help
    08-09-2015 12:46 PM
  2. RumoredNow's Avatar
    Quite likely you need new drivers. And an uninstall of the old drivers first.

    I'm curious if you have WiFi on your device have you tried disconnecting the LAN and using WLAN?

    At any rate, check the Dell Support site. Download new drivers if they can be found... Open Device Manager and expand "Network adapters."

    If the device does not show as "Ethernet" it will likely show as "PCI." Disable the device and uninstall the drivers for it. Reboot. Run the driver install utility you downloaded from your OEM. Reboot, even if it does not advise you to...
    08-09-2015 12:57 PM

Similar Threads

  1. Why is camera not working when I upgrade to Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 08-09-2015, 01:03 PM
  2. How can I fix my frozen email screen in Windows 10?
    By Tom Anderson2 in forum Windows 10
    Replies: 2
    Last Post: 08-09-2015, 12:53 PM
  3. Replies: 1
    Last Post: 08-09-2015, 12:47 PM
  4. Can't see DCIM folder when my with camera plugged in
    By anguilla1980 in forum Windows 10
    Replies: 0
    Last Post: 08-09-2015, 12:37 PM
  5. Why won't my MSN email account allow me to type text anymore?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2015, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD