1. Windows Central Question's Avatar
    I tried the suggestion to run in compatibility mode and there is still no response to launching the CD-ROM. I uninstalled and reinstalled the program but it still doesn't launch. How can I toggle the whole OS between Windows 8 and 10 or is that possible?

    FYI: Compatibility program suggested running the game with Windows XP Service Pack 3 but even when checked in the game launcher file, the program never launches.
    08-10-2015 04:28 AM
  2. NonyoSC's Avatar
    I have the exact same issue. Also include Mercenaries. I was able to play the game fine on Windows 7 64 bit last year. I uninstalled the games for other reasons and then tried to install them after the upgrade to Windows 10. They seem to install correctly but I have the exact same response you are having.

    Can anyone help?
    08-10-2015 08:34 PM
  3. Daniel Gratien's Avatar
    I am looking for a fix as well. I was just playing this the other day, but then I realized that was when I was running Windows 7. I recently upgraded to Windows 10 and tried to run it with no luck.
    08-28-2015 07:11 PM

Similar Threads

  1. Why is Viber not connecting to the internet in Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-05-2015, 04:25 AM
  2. Replies: 1
    Last Post: 08-12-2015, 02:53 PM
  3. why was my panda propection taken off when I upgraded to windows 10
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2015, 03:00 PM
  4. Problem with Office 2013 files in Windows 10
    By r0st4 in forum Windows 10
    Replies: 1
    Last Post: 08-10-2015, 05:11 AM
  5. Replies: 1
    Last Post: 08-10-2015, 03:58 AM
LINK TO POST COPIED TO CLIPBOARD