1. Windows Central Question's Avatar
    Lumia 925, Windows 8.1, has been working for a year or so, BT connecting to either of our cars without problem. As of yesterday, it would pair, but not connect. That's what the phone display said: Paired, but the car would say it was trying to connect. After a while the phone would say: Couldn't Connect, and very often, the listing for that car would disappear altogether.

    After thrashing around, one car got connected and phone registered.

    The second phone will sometimes prompt me for the passcode, which I enter, but then the connection is never made.

    Since this has involved both vehicles, on the same day, I'm saying there is something amiss with the phone. I have, of course, recycled power many times. I have not, though, done a factory reset. AAMOF, I have never done one of those - will I have to reinstall all my apps and settings after the reset? I do have backup on - does that mean an image of the phone is being maintained somewhere where I can restore completely after the reset?

    Thanks.
    08-27-2015 06:23 PM

Similar Threads

  1. How do I eject a USB drive in Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-27-2015, 06:25 PM
  2. Why can't Windows 10 Edge reach any pages?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2015, 06:14 PM
  3. Store app for Windows 10 updated with some new features and polish
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-27-2015, 06:11 PM
  4. How do I share my photos to Facebook?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2015, 06:09 PM
  5. How do I share my photos to Facebook?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2015, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD