1. Windows Central Question's Avatar
    Took my Lumia 535 out of my pocket earlier, only to be greeted with "This device has been locked for security reasons. Connect your device to a power source for at least two hours and try again."

    I thought that's strange, but I did exactly that and put the phone on charge for about 4 hours. I tried unlocking the phone using my PIN but I still had the message. I then rebooted the device about 5 times and every time I was still getting the same message.

    This is getting ridiculous now and I currently don't have a usable phone. Any solutions?
    08-31-2015 10:08 PM
  2. wicked alchemist's Avatar
    i am getting the same (superb!) message on my screen while updating from windows 10 preview build 10512 to 10536.. did soft reset several times but all in vain.. someone has the way to get out of it? ASAP plz !
    Last edited by xandros9; 09-29-2015 at 11:21 AM.
    09-16-2015 10:52 AM
  3. cdb033's Avatar
    I'm now facing this problem, did you guys find a solution?
    09-24-2015 09:31 PM
  4. cdb033's Avatar
    Did you find a solution to this problem? I'm locked out of my device as well.
    09-24-2015 09:32 PM
  5. Layibaba's Avatar
    Same message I'm getting on my screen.... need a fix
    09-25-2015 08:55 PM
  6. randy_purnell's Avatar
    Did anyone find a fix, I got this message last night???
    09-29-2015 10:46 AM
  7. xandros9's Avatar
    Have you people tried a hard reset using the key combo?
    I don't recall it though.

    But you'll probably have to revert the phone using the WPRT and upgrade again.
    09-29-2015 11:22 AM
  8. twomill69's Avatar
    Same issue with my 735 running insider W10 build, searched online for key combo for hard reset, currently restoring/reinstalling phone is if new bypassing option to install from a previous build/update, just in case it goes' tits up again...all done....WOW !!! Phone looks like a W10 device......so, hard reset worked plus haven't lost a single photo.
    10-02-2015 10:05 PM
  9. quietlion's Avatar
    Just happened to me too. Locking via Find My Phone website fixed it.

    QL
    10-24-2015 05:28 PM

Similar Threads

  1. 2 problems on Windows 10
    By Josiah23 in forum Windows 10
    Replies: 10
    Last Post: 09-02-2015, 09:17 PM
  2. Lost desktop files after upgrading to Windows 10, how can I get them back?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2015, 10:33 PM
  3. Replies: 1
    Last Post: 08-31-2015, 09:46 PM
  4. Unaccessable Boot Device
    By Alyssaang in forum Windows 10
    Replies: 0
    Last Post: 08-31-2015, 09:34 PM
  5. 7mb app shows 215mb for downloading.
    By ads13 in forum Windows Phone 8.1
    Replies: 0
    Last Post: 08-31-2015, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD