1. WPCentral Question's Avatar
    After upgrade the wireless connection not working. If I disable and enable the Marvell AVASTAR 350N Wireless Network Controller under Network adapters with Device Manger, then it will work. If I restart the machine it will not work until I repeat this process. I saw a posting about Cisco VPN and followed the process of going back to 8.1 uninstalling it and upgrading aging. This made no difference.
    I check the driver for network adapter and it's the most recent.
    Could Hyper-V have any effect on this?
    What else should I be looking for?
    09-01-2015 08:45 AM
  2. mjrtoo's Avatar
    Delete the adaptor in device manager, the scan for new devices. That worked on my laptop, permanently.
    09-01-2015 08:52 AM

Similar Threads

  1. Replies: 2
    Last Post: 09-01-2015, 08:35 AM
  2. Is a flicker normal for the Windows 10 upgrade?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2015, 08:30 AM
  3. The GOQii fitness app gets a nice refresh with a lot of bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-01-2015, 08:30 AM
  4. InstaSquarer - One square photo editor for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-01-2015, 08:11 AM
  5. Is it possible to update without wi-fi
    By sajy in forum Windows Phone 8.1
    Replies: 0
    Last Post: 09-01-2015, 08:01 AM
LINK TO POST COPIED TO CLIPBOARD