1. WPCentral Question's Avatar
    I am a left-handed user and have the mouse buttons switched round for comfort. I have to reset the settings every time I log out. I have a Logitech tracker ball mouse. My partner has already downloaded the latest driver for the mouse for me, but the problems continues. If I can't get it fixed I want to uninstall this stupid system and go back to winders 7. That worked.
    09-10-2015 11:17 AM
  2. 920Walker's Avatar
    Click Start>Settings>Devices>Mouse & touchpad. Set Select your primary button as Right. You may have more options for your specific device by clicking Additional mouse options, which opens the traditional mouse settings in Control Panel. These settings work for me after a restart and shutting down.
    09-10-2015 11:30 AM
  3. 920Walker's Avatar
    Hah, since my post above I am constantly having the right mouse button switch back to the primary button after awaking the PC. No combination of changing the setting under Settings or Control Panel or restarts has solved the problem. WTFluff?
    09-21-2015 10:05 AM

Similar Threads

  1. Two options for slow ring in windows insider?!!
    By jaspreet Atwa1 in forum Ask a Question
    Replies: 1
    Last Post: 09-10-2015, 12:14 PM
  2. Replies: 1
    Last Post: 09-10-2015, 12:02 PM
  3. How the new Windows 10 Start menu may help Windows phones succeed
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-10-2015, 11:00 AM
  4. Windows 10 Mobile support planned for Withings smartwatches and other products
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-10-2015, 10:42 AM
  5. Why doesnt my store want to open?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2015, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD