1. meinefressemaney's Avatar
    Hey there,
    i have a strange Problem that I dont really understand:
    I was using a 32gb Class10 SD Card in my Lumia 640 with the current W10TP.
    I tried to move some Apps from Phone Storage to SD Card and was waiting about an hour. Nothing seemed to happen so i restarted my Phone. It then showed me "SD Card Error" and wanted to scan my Card but it couldnt fix any issues. After that the Card seemed broken and i took it out of the phone and put it in my PC.
    My PC also Shows Errors wich it cant fix and if i go into the Windows Disk Management Tool i can see that my Card is not recognized correct. It Shows my 32 gb Card with a 32gb Partition and an unallocated space of 2000gb.... WTF? I tried several Things to revive the Card but i had no luck so i bought a new one instead and went back to WP 8.1. But now after some days of use of my new Card, the phone Shows SD Card error at Startup again. So i put it in my PC again and ist showing the same strange 2000 GB unallocated space? But otherwise this Card seems to work fine, i can read and write and erase data from it.

    Is there any way I can factory reset my SD Cards and get rid of that imaginary unallocated space WP has generated?
    10-12-2015 08:04 AM
  2. Tumultus's Avatar
    Since you have been already in the Windows Disk Management Tool, couldn't you just delete the partition(s) on the card from there and then reformat it afterwards?

    Either way, seems like those SD cards aren't any good! Maybe you should try a different brand?
    10-12-2015 08:23 AM
  3. meinefressemaney's Avatar
    I used two different Brands: Samsung and Sandisk. Both were Class10 Cards. I have attached a Picture about how it Looks in the Windows Tool. If i just delete the Partition i will get ~2048 GB of unallocated space I assume? Either way I will try that later and post here what happens. I am just a Little scared that the second Card will also be totally bricked when I delete the existing partiton.

    The first Card is really dead. It Shows up like the one in the Screenshot but I cant NOT write or delete anything from it. Its like it would be when write-protected. Thats why I initially bought a new one. Couldnt even reformat it using linux
    Attached Thumbnails unbenanntes-bild.png  
    Last edited by meinefressemaney; 10-12-2015 at 08:46 AM.
    10-12-2015 08:31 AM

Similar Threads

  1. Can Anyone Recommend a Good USB Sound Card?!?!?
    By bo_woods in forum Microsoft Surface Pro 3
    Replies: 8
    Last Post: 12-10-2016, 10:46 PM
  2. Reasons for moving from android to WP?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2015, 06:25 AM
LINK TO POST COPIED TO CLIPBOARD