1. adamyos's Avatar
    Hey everyone! I am running build 10536.1004 on Lumia 730 and it seems Cortana does not exist on my phone at all. There is no sign of her anywhere! Does anyone else have this issue? Is there a fix for this. Btw, I have hard reset my phone and apart from this issue it runs pretty smoothly.
    Also, while installing the Recovery Tool on my Windows 10 laptop, it gives the error "Hash value incorrect". Is there a fix for this?
    Thanks a ton!
    10-14-2015 10:43 PM
  2. deepak12345's Avatar
    Hey everyone! I am running build 10536.1004 on Lumia 730 and it seems Cortana does not exist on my phone at all. There is no sign of her anywhere! Does anyone else have this issue? Is there a fix for this. Btw, I have hard reset my phone and apart from this issue it runs pretty smoothly.
    Also, while installing the Recovery Tool on my Windows 10 laptop, it gives the error "Hash value incorrect". Is there a fix for this?
    Thanks a ton!
    i have been trying to install the recovery tool for ages now :/ .
    same problem as you are having :|
    adamyos likes this.
    10-15-2015 06:38 AM

Similar Threads

  1. Why don't I have any network connectivity on Alienware M14x r2 laptop after upgrading to Windows 10?
    By Windows Central Question in forum General Desktop, Laptop & Tablet Discussion
    Replies: 7
    Last Post: 11-03-2015, 02:54 PM
  2. Replies: 2
    Last Post: 10-15-2015, 01:27 AM
  3. I am having wifi and sound issues with Windows 10, can I get some help?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 10-14-2015, 08:01 PM
  4. Replies: 0
    Last Post: 10-14-2015, 07:52 PM
  5. No camera apps
    By Marko Marjanovic in forum Nokia Lumia 830
    Replies: 0
    Last Post: 10-14-2015, 07:09 PM
LINK TO POST COPIED TO CLIPBOARD